SCSI booting problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have tried and have tried with two different controllers, both
composed of 68pin and 50pin connectors. As i tried both together and
only 50 and 68pin channels, there's no difference, 50pin is reading
50pin devices but 68pin don't see any devices although 4 SCSI disks are
connected on scsi 68pin cable with the terminator. I tried different
terminators as well, the same. Dont kno wwhat to do further...could you
suggest me with a little advice or redirection?

The message i get after reading of controller is


I have red some info about the scsi 68pin bootin which is telling me
something about changing configuration settings. I doubt it, i think all
the settings are ok adjusted and see it as a waste of time, it'
something different. Those disks are tested on computer with yet another
scsi controlller and had showed as perfectly allright. Seems something
is conflicting or didn't yet had been adjusted.

It's going like this   Controller--------empty-------empty-------scsi
storage 68pin for 5 scsi discs, then it goes ---terminator(LVD/SE).

Thanks for answereing me, moreover just for looking at it.


Re: SCSI booting problem

Majki Majk wrote:
Quoted text here. Click to load it

Have you tried to get it to work with only one SCSI drive ?

I would start with a simple configuration, and work up to the
larger configuration.


Site Timeline