SATA2 Problem?

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I've got a new PC,

Once in a while (about every 5-15 minutes) my system freeze for a 4-5
seconds period...

When I inspect the System Event Log, I got the following entries everytime
that the problem occur:
The device, \Device\Scsi\m52881, did not respond within the timeout period.

followed by that warning:
An error was detected on device \Device\Harddisk0\D during a paging

It turns out that m52881 is my SATA2 driver... I tried
uninstalling/reinstalling the driver (even tried different versions) and it
didn't work.


What should I do?

Here is the detail of the computer:

AMD Athlon XP 62 4200+ Dual Core
1 ghz Ram (Corsair 2x512 mb in dual channel)
ASRock Socket 939SLI32-eSATA2 Motherboard
WD 250gb 16mb Cache 7200rpm HDD (SATA2)

Re: SATA2 Problem?

This may not be your problem, but have you checked this. *&p_li=&p_topview=1

If the link doesn't work, it is on the WD site in the FAQ area.


Quoted text here. Click to load it

Site Timeline