Repost: Problem in my new build

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have waited a few hours, but my original post hasn't appeared yet, so I
will repost (sorry if you see a duplicate).

So far, I have the above motherboard, an e6400 and a DDR-333 512MB RAM DIMM.
I am using a basic, cheap 300w, P4 ready, test PSU and nothing else is being
powered. I power on and after about a half second I just get a constant
"maaaaaaaaaaaaaaaaaaaa" from the
speaker and no POST. If I power on with no CPU I get the same noise, but
instantly. Something is clearly wrong.

I have swapped the RAM back and forth between a working PC and the RAM is
fine. I have cleared the CMOS on the motherboard. The motherboard definitely
supports the processor and I have tried powering on with and without a
graphics card installed.

The CPU fan spins and the CPU is getting warm, so power is flowing. I have
no front panel (LEDs etc) connected and I'm shorting (for a half-second) the
2 PWRBTN pins with a screwdriver, but I haven't touched anything else on the

I can't find any specific post beep codes for this board on the web, so
don't know what the "maaaaaaaaaaaaaaaaa" means, but I think it is an AMI
BIOS (going by the pictures in the manual) and my web searches have not
found a constant noise as a warning sound - only the following:

1 The memory refresh circuitry has failed
2 Parity errors have been detected in the first 64 KB of memory
3 A failure has occurred within the first 64 KB or memory
4 System Timer failure: Timer 1 on the mainboard does not work properly
5 The CPU has generated an undetectable error
6 8042 Gate-A20 failure: BIOS cannot switch the CPU into protected mode
7 The CPU has generated an exception error
8 The video adapter is missing, or the memory on the adapter has generated a
9 The ROM checksum value does not match the value in BIOS
10 The shutdown register for CMOS interrupt channel 2 has failed POST; the
system board cannot retrieve CMOS contents during POST
11 Level-2 cache memory has failed the tests, and has been disabled
2 short POST has failed, caused by a failure of one of the hardware tests
1 long, 2 short Failure in video system: a checksum error was encountered in
video BIOS ROM, or a horizontal retrace failure has been encountered
1 long, 3 short Failure in video system: the video DAC, the monitor
detection procedure or the video RAM has failed
1 long POST procedures have passed

Any ideas / tips / suggestions?

Re: Repost: Problem in my new build

Quoted text here. Click to load it

Read Kony's post to your earlier. Power supply problems is what he
and I would second that idea.

Re: Repost: Problem in my new build

Quoted text here. Click to load it

My original post hasn't appeared on my server and I haven't seen Kony's
reply, but the power supply is working just fine - the PSU I refer to in my
original post is used for testing boxes. In case it was 'duff', I have tried
the PSU from this PC, before putting it back in here and all is OK on this
machine, but the new one displays the same problem, so I (think) I have
ruled out a problem with the power.

I can definitely rule out a problem with the RAM - it is taken from a
working PC (this one) and I have tried it back in here since discovering the
problem, so I think that only leaves a problem with the CPU or M/B.

I have just won a P4 3.06 775 on ebay, so that should arrive in the next few
days and I can use that to test the M/B, but the motherboard and e6400 CPU
are both second hand and I haven't seen the combination working at all yet.

Just wondered if anyone had experienced a similar problem???

Re: Repost: Problem in my new build

Quoted text here. Click to load it

Just thought I would follow this up in case anyone is interested in the
future (or now!). Turned out to be the motherboard that was faulty. Got
another one of the same model and all is well with both CPUs.

When you buy 2nd hand stuff on ebay, don't assume you have done something
wrong when it doesn't work and you have been told the thing you have bought
is working!

Site Timeline