Recording mic problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I can't record sound from a microphone. Have tried the windows
recorder and two webcam apps.
I have a QuickCam Web, and concede that that mic may be dead. It shows
though in Device Manager and that the drivers are there and working.
I also have a mic plugged into the Soundblaster card. Its sound comes
out of the speakers Ok, but doesn't get to any kind of recorder.
No recording when either input is selected.
The TV Tuner (on the video card) sound goes to the Line-In input. OK.
That sound records if the TV is on - even if it is muted!
TV sound also comes out of the Wave/MP3, delayed a little. Has to be
muted when Tv is used.
FOr some reason sound cards have always been my nemesis. Will welcome
any comments.

Re: Recording mic problem

Quoted text here. Click to load it

This will be either useful, or an insult to your intelligence, but here goes

Double click on the speaker icon on the system tray and it will open the
Volume settings. Choose properties from the options menu and change to
recording. Make sure microphone is ticked in that box and click OK. Now that
you have selected recording, check that the mic it is not muted in the
volume control dialog!

Re: Recording mic problem

On Wed, 30 Jul 2008 13:40:50 +0100, "GT"

Quoted text here. Click to load it
Not an insult, and thanks. That seemed to work for the recorder, but
not for the QuickCam app. Of course these things get reset frequently
by some phantom so you have to keep checking. The TV app is one

Site Timeline