Re: Need Help installing an IDE drive alongside a SATA drive

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Thanks for the help. I just installed both of
my old hard drives yesterday and was able to get all of my files off
just fine. The only problem I had was that the power cord inside the
case wasn't long enough to reach the hard drive bay because it's set
up for SATA drives so I had to unplug my DVD burner so the power cord
would reach. After I got all the files I wanted off my old drives I
opened the case again and took them out and hooked my DVD burner back
up. Do they sell internal power cords that are longer or some sort of
adapter to make it reach further?

Re: Need Help installing an IDE drive alongside a SATA drive

glad it worked :)

try this for your sata drive :)

not an extender as such but serves the purpose

Re: Need Help installing an IDE drive alongside a SATA drive

I know this isn't the right board for my
question, but I thought I'd post it here in case it's related to
putting the old drives in and taking them out. I don't think it's
related, but who knows? Two days after I put my old drive in and got
my files off of it I started having startup problems with my Windows
Vista machine. It was loading VERY slowly. I went to the device
manager and noticed there was an item with an exclamation point beside
it. I tried updating the driver, but it said it was already using the
best one. It's called USB Mass Storage Device, but I'm not exactly
sure what it is. When it was enabled it added another 3 minutes or so
to my startup time, but after I disabled it it loads faster, but it's
still not starting like it should. I don't know what the item is, but
I don't notice anything on here that's not working after disabling it.
First it shows just a solid black screen with a white underscore in
the top left corner for a couple minutes or more and then goes to the
loading screen, then the windows logo and then it finally goes to the
login screen. Before it took a fraction of that time to restart. After
I log in though everything runs normal. Some help will be greatly

Site Timeline