problem with wireless Usb adapter ...

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
a month ago my usb adapter WL-u356A planet worked well, everything was
fine in the land of dreaming.

after two or three weeks ago i started to have problems, the
connection icon is just switched off, like connection is not linked.
The router is fine, the connection is working on other computers, but
on this one, just something is blocking the way ...

really don't have a real clue what could be the problem, i uninstalled
the planet application and installed new fresh one, adjusted
configuration and it should be working....

could it be something with wireless zero configuration, although i
doubt it, but some error it is in some form...

I told to myself a ...heck, i'll make a fresh install of a win7 64bit,
but than, there it doesn't work at all.

so, OS i'm using is XP SP3 .

Re: problem with wireless Usb adapter ...

Quoted text here. Click to load it

Two things to check:

1. This is a long shot, but worth a quick look - won't take U long: Restart
the PC and go into the BIOS and look for settings that might mean USB
support is turned off.

2. Boot into windows normally, then right click on 'My Computer' and choose
manage - look in the device manager for anything labelled with a yellow
exclamation mark - this means the drivers are corrupt or not working
properly. USB controllers are found in the 'system devices' section - check
that they are present and check their properties to see if they are working

Re: problem with wireless Usb adapter ...

1. i did looked up thoroughly through bios, usb support is on.
2. i did checked up the device manager, no yellow marks, i done the
reinstallation of USb drivers with restarting, the same result.
3. i done the fresh uninstall/reinstallation and i did it without the
usb wlan device pluged in, then i got some error about a *.dll file
got blocked and i had to to the 'ignore' just for that single file.

...the only thing what could pick me is that after any new
reinstallation i get the same order number(example 1., 4.), and the
number is 11,  usually i would got 12,... 15,... on.

maybe something get stucked with renewing the complete wireless
connection ?

what smart thing to do with that  ?

thanks for previously.

Re: problem with wireless Usb adapter ...


Looking in Event viewer; I do have some persisted errors:

1.) WmiApRpl failed error code is DWORD in Data section !
2.) The performance strings in performance registry value is corrupted
when process Performance extension counter provided ....

And some persisting error-information;
3.)The description for EVENT ID(2003) in Source(EAPOL) Cannot be found
The local computer may not have the neccessary registry information or
message DLL files...

= > persistent EAPOL information(errors)

Re: problem with wireless Usb adapter ...

and i can't delete the wireless internet connection 11 !!!

"cannot be deleted"

yeah right...

Site Timeline