Problem with setting Athlon 2800+ to 166MHz

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have a computer with parts described below:

*** Processor
AMD Athlon XP (Barton) 2800+
Fan: Gigabyte 3D Cooler

*** Mainboard
Gigabyte 7N400 Pro2 (rev. 2.0) FK

*** Memory
2 x 512 MB, TwinMOS
Model: M2G9J16-MK
PC3200(CL2.5) DDR-DIMM
Dual Channel

*** Graphics Card
ATI Radeon 9500 Saphire

*** Case
Chieftec 2BD-601A-CMO1-X-1
Power supplier: Chieftec, ATX-1136H, max.load: 360W

*** HDD
Some model of  Samsung (SATA).

*** Others
DVD recorder TDK, FDD 1,44''.

My problem occurs, when I set in setup, FSB Frequency
to 166MHz (the processor is shown as AMD Athlon(tm)
XP 2800+, during starting of my computer):
- Windows XP during starting hangs up or the computer
   restarts -- after a few tries of starting, Windows is
   deffinitelty out of order. I could not start VGA mode or
   service mode.
- Fedora Core during starting shows memory page faults
  and nothing else. Once, it was possible to run Fedora
  but many errors were showing on the screen and applications
  were closing with errors.
- SETUP works perfect.

If I set FSB to 133MHz (processor is shown as 2200+),
everything works OK.

Jumpers CLK_SW and CLK_RATIO are set to AUTO.

Configuration of SETUP:

*** Advanced Chipset Features

System performance   [Normal]
FSB Frequency [133MHz]     <- problem is when I set to 166MHz
CPU Interface      Optimal
Memory Frequency       By SPD
Resulting Frequency     400MHz
Memory Timings     Normal
T(RAS)     8
T(RCD)     3
T(RP)     3
CAS Latency      2,5
AGP Frequency     [Normal]
AGP 8X Support     [Enabled]
AGP Fast Write Capacity     [Enabled]
CPU Thermal_Throttlig     [50.0%]

***  Frequency/Voltage Control
VCORE OverVoltage Control [Normal]
DIMM OverVoltage Control [Normal]
AGM Over Voltage Control [Normal]

I tried to set higher VCORE and DIMM.
I checked memory with "memTest".
I experimented with 166MHz and lower
ratios set with jumpers.
I reseted CMOS.
I used "System Performance" in manual mode
and set lower frequency to memory.
I set "System Perfornamce" to turbo.
I set "Memory Timings" to turbo.
Unfortunately, described experiments did not help.

Please, help me. Thanks in advance.


Re: Problem with setting Athlon 2800+ to 166MHz

Robbo wrote:
Quoted text here. Click to load it

All  nForce2 boards I have seen that have done this (I have several) have
capacitors that have gone out-of-spec. This stops that board from running at
higher FSB speeds. I would bet that it's the same in your case. You may be
able to see swollen or leaky capacitors but sometimes they don't show any
visual signs that anything is wrong.

IME it's often the slightly smaller capacitors near the RAM slots that cause
this particular fault, although if they've started failing then all caps
will probably need replacing.

If you're handy with a soldering iron and can source the parts
( is one source) then you may be able to fix it yourself.
Only you can decide if the system is valuable enough to warrant paying
someone else to do it for you as opposed to using it at the slower speed. Be
aware though that, if it *is* indeed caps, there's a chance that it'll stop
working at 133Mhz sometime in the future.

I have an Force 2 Ultra 400 board that used to run at 200Mhz FSB but, about
18 months ago, did what yours is doing now. Now it's running at 166Mhz and
passes all tests and has been running fine since. However, it has a T'bred B
CPU in it which has an unlocked mutilper so I just increased the multi and
it's still running at (faster than) rated speed. Also, it's my second
machine so doesn't get used much, I don't know if it would still be going at
166 if it was on 24/7 like the one I replaced the caps on.


Re: Problem with setting Athlon 2800+ to 166MHz

Thank you for all answers.

I asked the same question to the other
news group (pl.comp.pecet).
Conclusion is that this type of mother
board with this memory / processor
does not work on 166MHz.
Somebody had similar problem and
answer was that it is impossible.
Someone found answer of "expert"
on some hardware related web page
to exactly my problem with my configuration
but it not available for free, so maybe this
answer could be useful, but will not check that.

The other possible cause is, as "misfit" has said,
damaged or missed capacitors.

So, I will set 2200+ and give up with 2800+.

Thanks once again.


Re: Problem with setting Athlon 2800+ to 166MHz

On Wed, 27 Jun 2007 14:40:08 +0200, "Robbo"

Quoted text here. Click to load it

There is no reasonable conclusion that it can't support
166MHz FSB, it is spec'd capable of that as well as 200MHz
FSB (DDR400) and is probably even stable to 220MHz FSB if
not more.  It might be a Barton issue or memory
compatibility issue, if you are certain it is stable at the
reduced speed you might try updating the bios (make sure
this is the right bios for your board).

"Usually" bad capacitors will be visibly vented on top, a
residue on the bottom, or sitting canted when they raise off
the plug.

Re: Problem with setting Athlon 2800+ to 166MHz

kony wrote:
Quoted text here. Click to load it

Agreed. Both RAM and chipset are rated to 200Mhz and should be able to do
166 in their sleep.

Quoted text here. Click to load it

I doubt it's a "Barton issue" Kony. I've run heaps of Bartons on nForce2
Ultra 400 chipsets and they'll run on pretty much any FSB the board/RAM is
capable of. (My XP2500+ is currently running on 210 x 11 stably for better
than XP3200+ speeds at *less* than default vcore)

Quoted text here. Click to load it
Quoted text here. Click to load it

This seems to be true for the bigger CPU power filtering capacitors
(usually) clustered around the CPU socket. However, it has been my
experience after re-capping quite a few boards that the caps that sometimes
effect maximum FSB speeds are smaller caps, often located near the RAM
slots/NB, and that these caps usually appear normal but test out-of-spec. I
put this down to the bigger caps having more current going into them which
causes evaporation of the electrolyte, causes internal pressure. However,
the faulty electrolyte formula also fails through use /without/ evaporating
and pressurising the aluminium can.

The smaller ali cans are less likely to distort as they use the same
thickness ali as the bigger ones but, being smaller, don't have the larger,
easilly distorted surfaces. Same goes for the plugs of the caps. They're
held in the can in the same way as their larger brothers but with far less
electrolyte to evaporate, therefore far less potential pressure. Also
they're usually used in applications where they're getting far less current.

I wish I could find a source of the newer 'solid electolyte' caps used in a
lot of newer boards that I could retro-fit to my nForce2 Ultra 400 boards.
Hell, it's bad enough trying to get standard low-ESR caps. I had to get some
of the caps I used from at vastly higher prices than I'm used to
paying and then get them sent to a friend who lives in the continental USA
and get him to forward them to me. (badcaps won't ship outside the cont.

(I contacted Rubycon's NZ agent and asked about availability of 3,300uF 10mm
diameter low-ESR caps and they told me, via email, that they didn't have any
in NZ and a minimum quantity order was 2,000 units, with an expected
delivery time ex-Japan of three months. When I replied asking for a price
and how they'd like payment (even though I was only needing ~20 at the time
I figured there had to be others in NZ who would perhaps buy some off me)
they didn't answer that or subsequent emails.)

But you're right. Usually (90% when it's the larger caps IME) there are
visual signs of failing capacitors on motherboards.


Re: Problem with setting Athlon 2800+ to 166MHz

Robbo wrote:
Quoted text here. Click to load it

Huh? There are literally millions of people around the world who would
disagree with that.

Quoted text here. Click to load it

Sorry but this is pure, unadulterated bullshit. I hate the way that
GoogleGroups has let imbeciles post to usenet. (Often the cause of
'bullshit' in NGs these days). I have a board here with the same chipset,
(actually three of them) same rated RAM and Barton CPUs (as well as a
TbredB) that will all run on any FSB between 100 and 200 (as long as the CPU
is able to handle the resulting speed. All mine are not multiplier locked so
that's no problem).

That "somebody" simply had a problem.

Quoted text here. Click to load it

I doubt it. It's just a con to get money out of you.

Quoted text here. Click to load it

I think this by far the most likely cause. Have you visually checked the
caps? As I've said in my reply to Kony, they don't always show but still...
a visual check could give you a definitive answer.

Quoted text here. Click to load it

Have you tried increasing the multiplier in BIOS? Early model Bartons
weren't multiplier-locked. You may just have one of those and could possibly
raise the multiplier to set it closer to the default CPU speed, albeit on a
lower FSB. It's default 12.5x isn't it? You could try 15.5x to give you
(nearly) the same CPU speed as it was intended to run. Fingers crossed.

Quoted text here. Click to load it

You're welcome. Good luck

Re: Problem with setting Athlon 2800+ to 166MHz

Robbo wrote:
Quoted text here. Click to load it

7N400 Pro2 is an Nforce2 board.

Memory timing should not be [By SPD]. It should be
under manual control. A perfectly good relationship,
is to run the memory "Sync" or "100%". I.e. If the processor
is 166MHz, the memory is 166MHz as well. That is what Sync
does. The memory transfers at DDR333 as a result, if the
FSB is FSB333. Dual channel should be stable at DDR333
setting. You can verify with memtest86+ or other utility
of your choosing.

If that still throws errors, increase the Vdimm a bit.
Some motherboards allow adjusting the Vdimm over a few
steps. Anywhere from 2.6 to 2.7V is safe. Run a memory
test again. Reduce the voltage until you find the
stability point, and only use enough voltage to
remain error free. Excess voltage only makes the
memory hot for nothing.

If is still isn't stable at 166MHz, via a Sync or
100% setup, the chipset also supports lower memory settings.
You can set the memory manually to 133MHz, when the FSB is
166MHz (i.e. 83%). This isn't all bad, since dual channel does give
the ability to get enough bandwidth to fill in the gaps.
In dual channel, the memory is twice as wide as the FSB,
so can keep up if it runs half as fast. (In other words,
dual channel is really overkill for AthlonXP. More memory
bandwidth, than the FSB can really use.)

In terms of BIOS settings, I do not recommend selecting
either "50%" or "200%" for memory clock. Use values
between those two bounds, being careful to stay within
the spec limits of the memory. Some boards have been known
to freeze, at the extremes.


Re: Problem with setting Athlon 2800+ to 166MHz

On Tue, 26 Jun 2007 18:31:21 +0200, "Robbo"

Quoted text here. Click to load it

Had it ever ran stabily?  If so, what has changed since

If this was the state of the system when you installed
either OS, you might now want to reinstall them as there may
be file corruption (from what seems to be memory errors).

Quoted text here. Click to load it

Use jumpers and/or bios settings to set the memory frequency
to 166MHz aka DDR333 or 100%.  Set the timings manually to
2.5,3,3,9.  Raise the voltage to 2.6V.  Try different memory

Re: Problem with setting Athlon 2800+ to 166MHz

Quoted text here. Click to load it

No. I have got this computer for a few years, but it had
CLK jumper set to 100MHz. A few days ago, I saw
that it is set incorrectly (don't say that I am stupid -- I know
it) it and wanted to set correctly.


Re: Problem with setting Athlon 2800+ to 166MHz

Robbo wrote:

Quoted text here. Click to load it

Have you tried "Ctrl+F1" once in setup ?

Gigabyte boards requires this for advanced feature setup.

Re: Problem with setting Athlon 2800+ to 166MHz

Henry McMurray wrote:
Quoted text here. Click to load it

Good point, my bad for not mentioning that. (IMD, I don't use Gigabyte
boards often.)

Re: Problem with setting Athlon 2800+ to 166MHz

Quoted text here. Click to load it

Yes, I experimented with "extra option" (after pressing
ctrl+f1) in bios.

Re: Problem with setting Athlon 2800+ to 166MHz

Rubycon low ESR caps can be had from Radio Spares... they have an
outlet in New Zealand, you don't 'have' to use Rubycon you can use
Panasonic  FC 105 deg C. types or better, as you probably aware it's
best to avoid standard types.

I prefer sticking to these two brands myself as I use them in TV power
supplies etc.

I'm pretty sure Farnell Electronic's has an outlet in New Zealand as


Re: Problem with setting Athlon 2800+ to 166MHz

davy wrote:
Quoted text here. Click to load it

I'll look into it. I've not heard of "Radio Spares" and I did ask around in
the nz.comp groups and

Yeah, I know I don't "have" to use Rubycon. However, they are amongst, if
not *the* best and have a reasonable presence in NZ so that's the way I
first looked. I did try other brands/suppliers with no luck.

Quoted text here. Click to load it

They do. I have a "membership" to their on-line site and get their monthly.
However, they don't have a 10mm dia ali can low ESR cap with the value
3,300uF listed. They're all 12.5mm at the least. The mobos I've been working
with simply don't have room for 12.5mm caps as there is a whole bunch of
caps together between the CPU socket and the 'block' of the rear-panel

In the past I've tried using caps with long leads to try to get past this
crowding problem with little success.

In short; It's next-to-impossible to get 3,300uF, 6.3v (at least), 10mm ali
can radial lead low ESR electolytic capacitors in NZ. I could have my coice
of 12.5mm or 15mm diameter parts, just not 10mm.

Thanks for the FYI. :-)

Site Timeline