Problem with ATX Mobo / Core2Duo

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have an Intel DG965WH motherboard and the Core2Duo 6300 Processor.  I
recently was putting the computer together and currently I do not get
anything when I press the power button on the case.  I've taken the
following steps:

1) Removed everything except the processor from the motherboard and
tried powering it up
     a) The motherboard has a green light that does light up on it
      b) all jumpers and fans/lights have been unplugged
       c) ONLY the processor, processor fan, and on/off switch are
plugged into the motherboard besides the PSU

2) jumped the ATX power supply (24 pin) to test it to see if it was
     --> The ATX power supply does turn on and the fan spins up

**This is where it gets wierd**

If I plug in JUST the 24 pin connector to the motherboard (ATX 2.0 or
whatever it is) and DO NOT plug in the 2x2 connector for the processor,
the fans (main processor cooling fan, case fans, powersupply) will all
turn on for about 1.5 seconds and then everything will power down.

It seems that if I plug the PSU into that 4 pin connector that is used
to power the main processor it causes the motherboard to be
unresponsive when the power button is pressed on the case.

I have a dual-core processor that is supported by the board, and when I
try that processor I get the same results, but I have no way to test
the Core2Duo 6300, so it is not gaurnteed to be good.

I'm trying to figure out if this would be caused by a bad processor or
a bad motherboard or a bad PSU.

ANY and all help or ideas is GREATLY appricated.

note:  the PSU has worked great for just over a year and is a good
brand name.


Re: Problem with ATX Mobo / Core2Duo

Quoted text here. Click to load it

Presumably you mean when its plugged in, before you press the power button.

Quoted text here. Click to load it

Bit dangerous testing that config, particularly no cpu fan.

Quoted text here. Click to load it


Thats normal with some motherboards.

Quoted text here. Click to load it

Thats certainly unusual.

Quoted text here. Click to load it

Very uncommon to see them delivered dead.

Quoted text here. Click to load it

Very unlikely.

Try resetting the cmos and check that its not jumpered to reset by default.

Quoted text here. Click to load it

Its certainly possible that its a bad motherboard that loads the +12V down
too much when the 4 pin connector is plugged in and so the power supply wont

Can also just be that the total load on the +12V is too high for the power supply
in that config. Give some more detail on the power supply and its wattage.

Re: Problem with ATX Mobo / Core2Duo

Kivx wrote:
Quoted text here. Click to load it

One thing you should know is that the processor you're using is only
supported with bios revision 0816 and greater. This is NOT the first
release BIOS. The first release is 0500.

The Current BIOS revision is 1577 *+XP+Professional&lang=eng&strOSs=44&submit=Go%21 *%20XP%20Professional&lang=eng

This could be a pain, but you can try using an earlier p4. And Applying
the upgrade, then try your Core2 again.

Site Timeline