problem with asrock k7vm3

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I just bought an asrock k7vm3 motherboard to replace my fried stock
mobo. It works fine, except for the fact that none of the USB device
slots work at all. I must have uninstalled and reinstalled the
drivers for the USB controller 3 or 4 times now, with no luck. Does
anyone have any suggestions?

Re: problem with asrock k7vm3

On Thu, 09 Feb 2006 02:30:11 GMT, no@spam.invalid (iandisme)

Quoted text here. Click to load it

What operating system?  A Service Pack too?

Have you tried moving the USB power jumper to 5V rather than

Have you tried updating the USB driver in add/remove

What shows up in Device Manager?

Did you install the Via 4-in-1 or Hyperion driver fron ?

If you are using old drivers, use the newest ones for each
device.  That would be from the respective chip
manufacturer, not the motherboard manufacturer.

Check Asrock for any bios updates that might address this.

Site Timeline