Problem in my new build

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
So far, I have the above motherboard, an e6400 and a DDR-333 512MB RAM DIMM.
I am using a basic, cheap 300w, P4 ready, test PSU and nothing else is being
powered. I power on and just get a constant "maaaaaaaaaaaaaaaaaaaa" from the
speaker. Something is clearly wrong.

I have swapped the RAM back and forth between a working PC and the RAM is
fine. I have cleared the CMOS on the motherboard. The motherboard definitely
supports the processor and I have tried powering on with and without a
graphics card installed.

The CPU fan spins and the CPU is getting warm, so power is flowing. I have
no front panel (LEDs etc) connected and I'm shorting (for a half-second) the
2 PWRBTN pins with a screwdriver, but I haven't touched anything else on the

I can't find any specific post beep codes for this board on the web, so
don't know what the "maaaaaaaaaaaaaaaaa" means, but I think it is an AMI
BIOS (going by the pictures in the manual) and my web searches have not
found a constant noise as a warning sound - only the following:

1 The memory refresh circuitry has failed
2 Parity errors have been detected in the first 64 KB of memory
3 A failure has occurred within the first 64 KB or memory
4 System Timer failure: Timer 1 on the mainboard does not work properly
5 The CPU has generated an undetectable error
6 8042 Gate-A20 failure: BIOS cannot switch the CPU into protected mode
7 The CPU has generated an exception error
8 The video adapter is missing, or the memory on the adapter has generated a
9 The ROM checksum value does not match the value in BIOS
10 The shutdown register for CMOS interrupt channel 2 has failed POST; the
system board cannot retrieve CMOS contents during POST
11 Level-2 cache memory has failed the tests, and has been disabled
2 short POST has failed, caused by a failure of one of the hardware tests
1 long, 2 short Failure in video system: a checksum error was encountered in
video BIOS ROM, or a horizontal retrace failure has been encountered
1 long, 3 short Failure in video system: the video DAC, the monitor
detection procedure or the video RAM has failed
1 long POST procedures have passed

Any ideas / tips / suggestions?

Re: Problem in my new build

On Wed, 4 Apr 2007 14:59:57 +0100, "GT"

Quoted text here. Click to load it

Why did you risk the system by installing a cheap 300W PSU?
I recommend replacing that now even if it isn't the
problem... but it might be.

Re: Problem in my new build

Quoted text here. Click to load it

Sorry again if this reply is duplicated, but I'm having newsgroup trouble
today! I have tried a different PSU and problem is the same. The PSU I
described in the original post is just a test PSU - the real one is a quiet,
more powerful one. I think I have ruled out PSU and RAM problems, so that
only leaves M/B or CPU!

The motherboard makes the noise immediately if I power on with no CPU and it
waits for half a second before making the noise if I power on with the e6400
in place. Seems like a "no CPU" warning noise, but I have never heard it
before. Its not a continuous beep, just a buzzing "maaaaaaaaaaaaaaaa".

Re: Problem in my new build

GT wrote:
Quoted text here. Click to load it

Identifying the motherboard might help.

Chuck F (cbfalconer at maineline dot net)
   Available for consulting/temporary embedded and systems.

Posted via a free Usenet account from

Re: Problem in my new build

Quoted text here. Click to load it

D'oh! Motherboard is ASRock 4CoreDual-VSTA. I had this in my subject line
originally, but changed it before posting! Incidentally, my original post
didn't appear, but your reply has, so I don't know where this reply will

I have tried a different PSU as well and that didn't help. I think the
problem must be the M/B or CPU.

Site Timeline