Power supply failed? Will not boot - but nearly does!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

My PC, that normally stays on for days at a time,.auto shut down last night
and now will not start.

When I press the 'push to start' button I get nothing but as I release the
button the fans briefly jump and the speakers click.
If I immediately press the button again I get nothing.
If I press and hold the button for a few seconds (to release the 'flea
power') then, again, as I release it the fans jump again.

Can anyone say if this is a falure of the PSU or an indication of some other

I think the switch is O.K. as I can hear it clicking.



Re: Power supply failed? Will not boot - but nearly does!

Nigel Andrews wrote:

Quoted text here. Click to load it

You must provide more information.

First, disconnect the motherboard but leave all drive devices connected.
Does the power supply start up? If so, either you MB or something on it

Second, disconnect all drives but leave your motherboard connected. Does
the power supply start up? If so, a drive device has failed.

If the PSU fails to start under both the above scenarios, you probably
have a failed PSU. To test an ATX PSU:

First, disconnect everything from the power supply (including MB.) Plug
AC cord into the rear of the PS. IF the PS has its own rocker on/off
switch, turn it ON. There should be +5v on pin 9 of the 20 pin connector
(+5vsb, usually a violet wire.) There should be >0.8v on pin 14 (PS-ON,
usually a green wire.) This is from an internal pull-up to the +5vsb.

Connect PS power leads to 1 or 2 IDE HDs (for a load). Jumper pin 14
(PS-ON) to pin 13 (ground, black wire.) At this point, fan in PS should
start spinning, drives should spin, and + 5/12v, -5/12v, +3.3v, and
+5vsb should be present at 20 pin connector.

Disconnecting pin 14-13 jumper should turn supply back off.


When your system fails to start, what is the voltage on pin 9? If it is
less than 4.75v, either a) the logic on your motherboard is shorting
b) your +5vsb is under powered, or c) your PS is bad. It is
most likely a combination of b) and c).

If your +5vsb is OK, measure pin 14 of the PS/MB connector. If it is <0.8v
(and the +5vsb is OK), the power supply should be on. If pin 14 is <0.8v,
the +5vsb is OK, and the PS is OFF, the PS is bad. If pin 14 is >2.0v, the
power supply is being told to stay OFF by the MB. If depressing the front
panel ON/OFF switch does NOT lower pin 14 to <0.8v (and the +5vsb is OK),
then the problem is NOT the power supply, but rather MB related.

Good luck.

Re: Power supply failed? Will not boot - but nearly does!

Quoted text here. Click to load it
I had *exactly* this problem. I assumed I would have to get a new PSU.
However, I got a 3.5 digit multimeter as suggested by w_tom. I checked the
20pin mobo connector, and all the power cables, under increasing load and
found ... nothing at all wrong with them. In fact the voltages were better
than given by the BIOS reading. I plugged everything back in and it all
worked correctly, with not a problem with it since.

I assume that the mobo connector must have worked loose, or I didn't push it
in enough the first time round.

It's really worth getting the multimeter - I would have had to pay postage
to Holland from the UK to get the PSU looked at under warranty.

I found the following link (as well as w_tom's) useful:


Site Timeline