Phoenix Bios Boot Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a computer that is not booting.  It gets stuck during bios.  It
uses Phoenix v4 bios release 6.

II have disconnected all devices except keyboard and mouse (USB
wireless) and got a POST card code reader.

It starts to boot OK testing the memory, video, cd and dvd drives with
the last message being mouse initialized.  Have reset the BIOS to

The last several POST values are

60   Test extended memory
90   Initialize hard disk controllers
95   Build MPTABLE for multi processor boards
98   Search for option ROM's
C0   Try to boot with interrupt 19
finally getting stuck at:
d2   Unknown interrupt

Can anyone offer any help?


Re: Phoenix Bios Boot Problem wrote:
Quoted text here. Click to load it

Very difficult to guess -- even if I happened to be there. I note that
you write "I have disconnected all devices" which leads me to ask if any
cards/controllers etc are plugged into the bus? Video card? Sound card?
Network card? Or all of these missing and are you using the on-board

John McGaw
[Knoxville, TN, USA]

Re: Phoenix Bios Boot Problem wrote:
Quoted text here. Click to load it

    In addition to what John said, you might also try setting your CMOS
settings to DEFAULT values, or SETUP DEFAULT values.  Often this will
wipe out a setting that is incorrect.

Re: Phoenix Bios Boot Problem

I have set the BIOS to default and I have unplugged all the cards
except the video card, that includes the network card, modem, the
extraUSB port card.

Ken wrote:
Quoted text here. Click to load it

Re: Phoenix Bios Boot Problem wrote:
Quoted text here. Click to load it
Unplug keyboard and mouse too. Reduce your system to a single stick of
ram. Unplug all Drives, and *everything* else, just leave the power sw
connector (so you can turn the system on). If you have the option of
integrated video, unlplug the video *card* too.

Also, visually inspect your motherboard for failing capicitors. THey
look like soda cans, if any are bulging or leaking, your motherboard is
toast. Look for any shorts, screws, anything metal touching the

If this doesn't work, it leaves a small set of culprits: video card,
ram, motherboard, power supply. You may want to get a new cmos battery,
they're cheap. Even if it's unlikely to be at fault.

Re: Phoenix Bios Boot Problem

I disonnected everthing, keyboard, mouse, drives, modem, etc.  The only
card left was the video card as I don't have integrated video.

When I ran it like this I got a different result, the last reading was
C0 and I would get a message that system settings had changed and it
got into a loop informing me of this.

When I had everything disconnnected by the drives I got the same result
as  before, b2.

The capacitors looked OK, all the various leds on my POST card lit up
indicating the proper voltages from various places.

I did mess up the motherboard when I went to take the battery out, the
contact clip broke off the battery holder. wrote:
Quoted text here. Click to load it

Site Timeline