Peculiar network card issue

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I have this very interesting problem with the network card of a Toshiba
Satellite laptop. When I have it plugged at work I use a fixed IP and I
believe is plugged in a switch or hub.
When I try to connect the computer at home type router set up with a
private IP space (e.g and use DHCP I can not get the
laptop to get an IP lease. The lights are blinking like crazy. I have
done this countles times with other  computers with no problem so I
kind of know what I'm doing.  I even tried to set up the computer with
a fix IP on the 192.168.0.* range without any success.

One more thing; I added a PCMCI network card (thinking that the build
in has some sort of a problem) and same thing happens. Which makes me
believe is a BIOS issue. I did reset the BIOS to factory settings ...
no joy. Also, I did check I have the latest BIOS version put out by

Know, does anyone ever seen this kind of problem before? Do you have a

Thank you,

Re: Peculiar network card issue

There is one thing I forgot to mention. This laptop does have a build
in wireless card which works perfectly when connected on a LAN.


On Nov 9, 10:03 am, wrote:
Quoted text here. Click to load it

Re: Peculiar network card issue

Quoted text here. Click to load it
Try Start\Run type in CMD then type `ipconfig /all` to see what you get.
My system uses the range. (space between g and /).

Site Timeline