PC not getting to BIOS

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I replaced my Thermaltake Volcano 10 with the newer Thermaltake Volcano
12 to try and reduce the temp of my cpu.  AMD XP Barton 3000+, Gigabyte

Upon completion I restarted the machine...had a issue where I was
getting a single continuous beep.  I have an AWARD BIOS so I searched
google and found out through trial and error that one of my three
memory sticks has gone bad.  The beeping problem is fixed.

Now I have a new problem, when I start the machine, the PC fires up,
but nothing happens, the HD drive light is on full time, CPU fan runs,
Video fan runs, mouse has power, but I do not get to the BIOS Screen.
I was reading on Google groups that it could be the PSU going bad.  I
tried disconnecting the extra HD and IDE CD-ROM drives, but that did
not improve the situation.

any thoughts?  Thanks, Andrew

Re: PC not getting to BIOS

Ide cable loose or out of the m/board?
Similar symptoms if ide cable wrong way around. (if you got an older cable?)
If USB mouse or keyboard try a PS2 one (s).
Power cable not plugged in HD?
Speed sensor from new fan not being detected or not detected up to required
Fan plugged into case fan slot & not CPU fan slot?

Quoted text here. Click to load it

Re: PC not getting to BIOS

loose ram?
did you clean the old thermal compound off the cpu?
did you use new thermal compound on your new heatsink?
do you have any screws lying around ont he motherboard?

did you kill the comp with static?

Site Timeline