P4M80M4 Will Not Boot with IDE Hooked Up

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
This is a really odd issue -
I recently have performed some upgrades, a lot really,

This MB - P4M80M4 BioStar
Video - Radeon X1950Pro AGP
PS - 400 Watt

I have one gig RAM (two 512mb Centon PC3200 / 400), Maxtor 160 GB RAM,
DVD Rom, CD/RW Rom, and I use my old Sound Blaster Live! sound card,
CPU is Intel 2.8ghz Prescott.

Now after having everything secured and installed (hardware wise) into
the box, I can either plug in the new video card / sound card with the
same result as if they are not plugged in too.

I get no boot up, no video, no hard drive spin up.  I remove the IDE
cable from either the MB or hard drive and then power up and the hard
drive will spin up, still no power, no boot up, no CMOS loading on the
screen.  I plug in the IDE cable to go from hard drive to MB, same
thing but whenever the IDE cable is plugged in from motherboard to
hard drive the hard drive gets no power what-so-ever.  Same with my CD-
Rom drives.

I have no idea and I understand this board does not work with
Willamette CPUs but that is n't a problem, I do not have a Willamette
CPU.  I can plug into the Radeon X1950Pro AGP in and try to run video
from that and still get nothing.

I am at a complete loss.  I have not jumpered the board to reset the
CMOS because that seems like it would be too much.  Do I have to do
that?  Is it recommended?  How would I do that best?

Thank you for your time.

Re: P4M80M4 Will Not Boot with IDE Hooked Up

On 11 Apr 2007 08:49:50 -0700, ejony@hotmail.com wrote:

Quoted text here. Click to load it

The most likely problem preventing the hard drive from spinning up is
the PWR_OK signal from the power supply is stuck low. Of course, it
also prevents the CPU from running.

Quoted text here. Click to load it

Too much what? Work?

Quoted text here. Click to load it

Site Timeline