No USB port is working!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I just connected my Skype telephone to one of the USB ports on my
computer.. and then suddenly the mouse is dead.. and all other USB
connected things.

I used the phone yesterday (and for many months) without problems.

I have restarted severeal times and deleted all usb ports in device

can someone help me?

Re: No USB port is working!

(hjordisv) wrote:

Quoted text here. Click to load it

If your motherboard has an ICH5 Southbridge, you've just had a
latchup failure. If it fails real bad, it looks like the picture

The only official recognition of the problem is here:

I think there is more to the problem, than that article
explains. In any case, you'll need to use your warranty to
get it fixed.

For some people, the chip doesn't burn that bad. Like yourself,
all USB ports stop working, and there is no visible sign on the
top of the chip. In more severe cases, the computer will no
longer boot and the chip ends up with that burn mark (always
in the same place). This is symptomatic of latchup, where a
conducting path forms between VCC and GND on the chip.

I expect Intel knows what is going on, but I haven't seen any
announcements from them. And so far, I haven't seen any postings
of this problem happening with ICH6 or ICH7.

And if your motherboard doesn't have an ICH5 on it -- what kind
of motherboard is it ?


Re: No USB port is working!

On Sat, 26 Nov 2005 20:30:04 GMT, no@spam.invalid (hjordisv)

Quoted text here. Click to load it

I don't suppose you then unplugged the phone, turned off the
system, then restarted it to see if those worked again,
BEFORE making any other changes?

Quoted text here. Click to load it

OK, but that has little to do with whatever went wrong.
You might have some kind of windows USB problem, or maybe
there was too much current drawn on the ports and you blew a
fuse.  First it needs be established if the system works
without this phone connected.

Quoted text here. Click to load it

Get the system back to the way it was before you connected
the phone, as much as possible, and don't connect the phone
yet.  Check all USB ports for function with the devices that
previously worked.

If your motherboard is jumpered to use 5VSB for power
(rather than 5V, it might be worded differently like
power-on-PS2, ... on-keyboard or mouse, or on-USB, etc),
change the motherboard jumpers so it uses 5V and disables
the power-on feature.  The motherboard manual should provide
more detail if it  has this feature and how to change it.

Re: No USB port is working!

I got the system back the way it was before, nothing works.

But there is some
connectivity on the USB ports.. there is light on
the mouse (but it does not
work) and if I plug a USB key, there is a
red light on it (but I cannot access
it)..usually the light is green.

Site Timeline