Network Adapter Disappeared!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have a problem with my network adapter, after the tweaking with
RightMark CPU Clock. It's disappeared!
I was lowering the cpu voltage and after one usual crash of the system
(for the too low value), the OS, nor other OSs (Linux, BSD, etc), can
see the Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC.
It seems that che card is physically removed from the notebook, even if
I reset the BIOS to default settings, or reflash it.
I thought I couldn't damage the computer, cause I was lowering the
voltage, so I don't know why the network card has stopped working so
This card had had a strange behavior, if I switched off the router, or I
removed the network wire, the computer frozen.
Now this happen if I lower the voltage, it's not the same error as when
the voltage is too low for the system (cause I keep the voltage still
grater than the minimal, working value), just like the card still
affects the system.
Anyone know was happened and how can I make it work again?
Luckily I still have the wireless card.
Really thanks...

Re: Network Adapter Disappeared!


Quoted text here. Click to load it

It would be good to mention the specific system make and
model that this adapter is in.

Quoted text here. Click to load it

What does "see" mean, that in (windows) it doesn't even show
up in Device Manager?  

One problem with changing processor settings with RMClock or
other similar software manually, is that it can cause
massive file corruption almost instantly.   I have had this
happen and was glad I had a backup of the OS partition
before I started changing the settings.  However, since you
report the problem on other OS too, it seems something else
is the cause (assuming you had already tried these other OS
and it did work with them previously).

Quoted text here. Click to load it

It should not have caused any damage to the system except
for potentially the data on the hard drive.

Quoted text here. Click to load it

Try a different network adapter driver.  Check it's
properties to see if it can be kept turned on instead of
going into a lower power state or being turned off.

Quoted text here. Click to load it

Realtek may have a diagnostics utility on their website
which you could download and use to test the adapter.  You
might need to also get the most recent network adapter
driver from them in order for the diagnostics to work.

I suspect that you have a coincidence, that a different
problem caused the system to fail and lose the network
adapter, that it was not caused by using RMClock.  If you
had not used the other OS to test it, if it had only been
running windows so that is the only OS you know for sure had
the proper configuration to make it work, then you might try
reinstalling the OS and driver, using the same driver you
did previously instead of a newer version.  

Site Timeline