Netfinity 7000 drives me crazy!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Greetings to all,

I am on a border line of engaging in a phisycal contact with 60kg
server, but it is simply driving me crazy.

The whole thing is about IBM Netfinity 7000, 4x PPro 200 MHz 512kb
cache, 512MB RAM, 5x Seagate ST34572WC @ Serveraid II controller.
Originally, machine came with 4 drives, of which one was defunct. I
replaced defunct drive, added new one and attempted to load IBM
ServeRAID Support CD downloaded from IBM site. Linux started to load,
however, it halts when it gets to "Initializing X server". So, i never
got to the end of that initialization (dots keep appearing, i left it
for an hour and no effect), so i tried updating my firmware. To my big
joy, only one floppy image (out of 4) has sensible content
(autoexec.bat, and stuff), so i made 4 disks (disk 1 is ""IBM
ServeRAID BIOS and Firmware Update (1 of 4)" diskette for the ServeRAID-
6M controller"), and lived in belive that i might get a prompt for other
disks. However, program that has loaded made an firmware upgrade without
my agreement, however, claimed that it did it successfully. After
restart, panic...

First of all, i get several (around 8, for what i've counted by pressing
pause key) of "boxes" where it says classic (but same every time)
bullshit (IBM ServeRAID BIOS, Copyright... BIOS Version: 6.11.07) and
prompt for entering in Mini-Configuration Program. To my surprise, that
configuration works perfectly (drives and tape are recognized and all
informations are shown), however, after that nothing happens. I cannot
enter BIOS nor continue with booting process.

I am all puzzled, from being unable to boot ServeRAID Support CD to
strangely updated firmware. If anyone can help or give me an advice, i'd
appriciate it.

FuT set to alt.comp.hardware...

Kupio sam pistolj od svercera na crno,
Na tebe cu rado da potrosim zrno...

Re: Netfinity 7000 drives me crazy!

Bubba's log on stardate 21 lis 2005

Quoted text here. Click to load it

Little update:

ServeRAID works perfectly (no more loads of "BIOS ID boxes") in my other
machine (good bless CM Stacker...), vice versa, i put a 39160 in Netfinity
and it also works perfectly. This fact (that i can now continue to boot
normally from CD/floppy) still hasn't solved the problem with booting
ServeRAID config CD... :(

Furthermore, i tried RAID config CD-s on my other computers, works
perfectly on every one of them, except on that ones i don't get "You
passed an undefined mode number" prompt. That concerns me, to say the
least, so i hope i gave a bit more insight to someone who has already
experienced such problems.

Once again, i would appreciate any help given.

Kupio sam pistolj od svercera na crno,
Na tebe cu rado da potrosim zrno...

Site Timeline