Need help configuring digital audio option

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I'm running Windows XP Pro on a homebuilt PC using a Turtle Beach
Catalina sound card and a Plextor PX-850SA CD/DVD burner. The PX-850SA
replaced a Plextor PX-716A.

When I was using the PX-716A, I had an analog audio cable connecting the
drive to the sound card. To my great surprise, when I got the PX-850SA I
discovered that it has no analog audio output connector.

My problem is that I can't get the audio from a CD or DVD to come
through the speakers on the PC. I have enabled Digital CD audio for the
drive on its properties sheet, but that didn't help. I contacted
customer service at both Plextor and Turtle Beach, but neither was
helpful. What am I missing here? Thanks!

Please reply in this newsgroup. I never post my true
email address to prevent spam. Thank you.

Re: Need help configuring digital audio option


Quoted text here. Click to load it

Check your settings in Windows' Volume Control panel, if it
is not a speaker icon in your taskbar then goto Control
Panel -> Sounds & Audio Devices -> Volume (tab) -> Place a
checkmark in the show icon on taskbar box.

You might already have a different audio mixer icon from
your Turtle Beach driver installation.  Either way, check
one or both of these for a Mute control to unmute or
increase the volume.

Site Timeline