Moved system Won't Boot

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I just finished rebuilding my wifes machine (replaced motherboard, CPU, RAM)
with components I had left over from my last upgrade (upgraded machines in
my office). When I build a new system, I do it in my office, connecting the
machine to the network and a KVM.

I finally completed setting the machine up, moved it to my wifes office
(just into the next room), hooked it up and fired it up. It hangs before the
BIOS gets rolling (ie, echos the Bios name & revision, shows the standard
"to enter set up, hit Del key"). THe HD's do spin up and show HD LED

There are no diagnostic beeps (other than the standard single beep when
starting the system). I tried reseating the video card, reseating the RAM
chips, even removing the battery to reset the BIOS to default settings (now
it hangs at the Asus splash screen, so now I can't see the revision# of the
Award bios). Nothing works. All I did was move the machine about 15 feet and
plug the cables in...very frustrating.

Any ideas would be appreciated. See relevant specs below.

Thanks, Hark

Asus P4B266
1024mb Corsair DDR RAM
Intel PIII 1.8ghz CPU
Antec 400w PS

Re: Moved system Won't Boot

Believe it or not, it turned out to be a bad USB extension cable. I've never
heard of a USB cable causing this kind of issue, but there it is, folks.
Stalled pre-POST, pull the cable and it continues its boot as though nothing
ever happened.


Quoted text here. Click to load it

Re: Moved system Won't Boot

Harkhof wrote:
Quoted text here. Click to load it


yep that was a weird one all right...
and it looks like you solved it yourself in less than 3 hours...

too bad i did not see your post earlier...
my "help" would have given you plenty to do over the next few days :)

Site Timeline