Major Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
just completed piecing together system...

ASUS M2N-E Motherboard
AMD 3800 AM2
1 gig Corsair Value DDR2 RAM
PCI-E Asus GF7600GS 512 MB

onto the problemhere is a description of how i pieced together the system...

I put the processor into its socket, put the heatsink cooler on, placed the
ram into its slots,

screwed the PSU into the case
screwed the mainboard into the case

put the hard drive and cd drives into the case and plugged a power cable
into them from the PSU,

put the motherboard into the case and screwed it down,

put wireless network card into case and PCI-E graphics card into case

(apparantly the asus geforce 7600 GS silenced card doesnt require a power
cable so i didnt put one in, not that there was a slot for one)

hooked up the SATA cable to the hdd and the IDE cable to the DVD ROM and the

Plugged the power supply 20 pin cable into the motherboard and the extension
4 pin cable next to the 20 pin cable, I also pligged in the 4 pin P4
connector where it said to plug it in the motherboard manual.

I then cabled up the header as described in the manual, the power LED and
the Power Switch etc.

I then took the power cable plugged it into a plug socket at the wall and
into the power supply, i flicked the switch on the wall to on, and then
flicked the switch on the power supply from 0 to 1 to indicate on

I had already plugged monitor keyboard mouse etc into a monitor,


pressed the switch on the front of the case and nothing I switch
the 1 to 0 on back of PSU (i heard a little twing noise as if something was
powering down when i did this)

I then switched off the wall plug

Me being me i figured maybe i should check the header for the power switch
and power led and speaker etc, so i re did that, and i also took out the
20-pin and 4-pin (24 pin) connector from the power supply to the motherboard
and tried to re position it in another way, it would not fit so i plugged it
back in.

I switched all the relevant switches back on only this i decided to check,
usually when u have power going to a motherboard tere is an LED on the board
that indicates this, even if the computer is not turned on, i found this
LED, now this LED was not green red or anything it was just dead....????

i tried pressing the power switch again on the front of case several times,
and the reset switch but i knew nothing was going to happen, I just spent
the best part of a day demolishing my old system and putting all this stuff
into the case.

Can anyone please help me or tell me where the problem might lie so i know
what to RMA?

one thing i should mention is that the power cable going into the PSU from
the socket on the wall, when i unplug it and then plug it back in there is a
slight "click" its only faint just a small slight "click" only when i plug
it back in, could this be relevant?

also for the record i used an anti static wrist band, the first time i ever
have done so when building and i get problems, i never used one in the past
and everything went smooth.

any help as to how this can perhaps be fixed or what i should RMA or check
would be helpful, thanks.


Re: Major Problem

Quoted text here. Click to load it

I guess this is either PSU or motherboard related so can anyone guide me as
to which item(s) i should RMA, someone might know of a problem etc.

Re: Major Problem

Could be a lot of things.

I'd start with the power supply.

Re: Major Problem

Quoted text here. Click to load it

start what with the power supply?

and are you saying it could be the CPU? or the RAM or hard drive?

i would have pinned the problem down to the motherboard and PSU?

Re: Major Problem

Christo wrote:
Quoted text here. Click to load it

Anyone doing electronics work needs to own and know how to use a common
Volt-Ohm Meter (multimeter), available at any hardware store, Radio
Shack, etc., for as little as $10. It is impossible for anyone to
provide you with relative information unless and until you do the basic
diagnosis with a VOM.  The VOMs are supplied with basic user
instructions.  You can find a world of useful information with web
searches on "diagnose computer power supply", etc., but you need the VOM
before you can do anything useful.  Many mainboard manauls also instruct
on the voltage test points on the board to assist with diagnosis of the

Go, now, and purchase the VOM.  A new world of self-reliance awaits you.


Re: Major Problem

On Thu, 28 Sep 2006 15:39:28 +0100, Christo thoughtfully wrote:

Quoted text here. Click to load it

Yes start with PSU and bare bone install.
cpu w/ cpu fan
(make sure cpu fan is connected to power)
only connect power connectors to header.

Make sure everything is seated correctly
especially power button.  Compare header descriptions on the motherboard
to header descriptions in the manual, I've found placement differences.

PSU should power up and you should see the bios

You could start without memory or without video and you should get beeps
meaning at least some power.

Re: Major Problem

Christo wrote:

Quoted text here. Click to load it

Right.  Unplug all the drives and accessories, swap out the power supply
to see if that's the problem.  If its not the power supply then go on to
step two and try a different mb.  If a different mb doesn't do the
trick, then try a different processor.

Re: Major Problem

Quoted text here. Click to load it

i would swap out the PSU but the only other spare PSU  have is a 20-pin
connector not the 24-pin my motherboard requires, people have told me i cant
use the old 20pin psu on the new board and others have told me i can, so
what i decided to do was to just not use the old psu as the advice seems

Re: Major Problem

Well, 4 one thing I usualy found it easier to install the mobo before
the PSU and Drives but to each his own eh...

To ease your mind your twing noise on unplug/plug in is just the
capacitors within the PSU Charging/Discharging (No worries)

You say it's a 24 pin ATX PWR, NOT BTX (u're cpu is still up by the
power supply)

If there is no light on the mainboard with PSU connected to wall + MB,
and switch on back of PSU at 1(on) then I would say it's a PSU
problem, at least that's what I'd check first....So swap PSU into
another machine, even if it's an ATX 20-Pin (just means it's ATX-V1
not 1.1 or whatever) see if it'll run another MB/CPU, if it does then
it's MB that's gone

Try some swapping and post again with your results, I'll try and help

Site Timeline