Intel ProSet error

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Since the error refers to Intel, I am guessing this is a hardware problem.
Actually, having problems with, I think, my network.  So far, I have
found no one with a solution.  But in troubleshooting, I went to Control
Panel.  There I found Network Connections empty (although my wireless
network seems to work), Administrative Tools is empty, and Intel Proset
(on opening) generates a "Failed to load one of the network component."
I can find almost no info on this through Google, a newsgroup search, or
Dell (maker of the PC).
Is this a hardware problem?
How do I troubleshoot this?

Re: Intel ProSet error


Quoted text here. Click to load it

I noticed that you didn't check to see if the drivers themselves are
working properly (i.e. device manager), and didn't check the event
viewer for any errors.  

Also, you may have mistranscribed the error message - these need to be
copied exactly to get any results.  The closest match is on this page:

Re: Intel ProSet error

Raymond Martineau wrote:
Quoted text here. Click to load it

No errors in Device manger.
Event Viewer - I show 3 errors.
7023 - WebClient service "module could not be found"
I have found almost nothing on this
4356 - COM+ service " failed to create an instance of the subscriber
10010 - "server did not register
with DCOM within the required timeout."
Seems to be associated with Windows Image Acquisition but I can get no
further in troubleshooting.
Don't know if this is related but in Windows Explorer, when I first
select 'My Computer,' takes about 2-3 minutes for my folders to appear.

Site Timeline