Intel Ham V92 modem help

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I have installed an Intel Ham V92 Voice Fax Data modem - PCI type and have
set up Windows fax printer. Going through precisely the same routine as my
Win fax fitted system, I cannot send a fax. Within 2 seconds or less from it
initialising it reports back Dialling **********, There is no answer. It all
seems too quick. I have it set to wait for dialling tone in fact tried both
settings but same results with each. I have also tried using AT D in front
of numbers in the fax address book but again no go.

Using Windows HyperTerminal I can ring numbers using the pre digits AT D and
it does work. I can also input all the check AT codes and the modem reports
back all as OK. So I think I can rule out a faulty modem.

So what's happening with the fax printer side.

I have a similar set up on another desktop which has a Lucent Win Modem and
it works fine. As far as I recall all I did was set up the Win Fax printer
and away it faxed.

anyone with a similar system set up that can please assist.

Re: Intel Ham V92 modem help



Quoted text here. Click to load it

Site Timeline