IDE problems

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Dear all!
For some reason my IDE ports wonít see my hard-drives. I installed a
IDE Rocket raid 404 in a PCI slot and tried to boot Windows through
it. Now the hard-drives are identified, but when Windows starts to
load, the screen soon flashes and the computer reboots. After a few
tries now the computer wonít even start to load Windows through the
raid. Now and then I can successfully load Windows though one of the
motherboard IDE ports. Then upon next boot-up no hard-drive is found.
So everything points to either the IDE cable or the hard-drive, but
Iíve tried different cables and different hard-drives with the same
result. What is going on? And why the reboot when loading through the
raid? Thank you for your attention.

Re: IDE problems

Quoted text here. Click to load it

I got weird results like that due to an intermittent short to case.

Running the motherboard loose on the desktop fixed the problem
and proved that it was due to an intermittent short to case.

Very rare, but it does happen and if you really did test the
cables and drives properly, it could be something rare like that.

It would be worth resetting the cmos too, Win can get
seriously confused at times with hardware changes.

Quoted text here. Click to load it

Thats likely just the usual NT/2K/XP reboot on serious errors.
You can turn that behaviour off and it should have something
in the error logs about it too.

Site Timeline