IDE boot probs

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

My mighty backup PC, Asus MB 2.66 Pent 4 running XP Pro
has died. All of a sudden, as in overnight, it will not
boot from a HD.

Will boot from floppy and from CD just fine.

Try boot from HD and I get NTLDR not found, I get
Boot Image not found, or it just recycles to try to
reboot (unsuccessfully). Never actually boots.

I have flashed bios, replaced the IDE cable, tried
different HDs.

btw - all HDs boot successfully in a different pc.

What might this be? A bad HD controller on the MoBo??



Re: IDE boot probs

On 5/8/2010 5:50 PM, cciaffone wrote:
Quoted text here. Click to load it
Just a few basic suggestions that come to mind at this stage.

Yes it could be a bad IDE controller or the system BIOS just needing
reset to factory default and reconfigured, possibly due to a weak
motherboard battery.

If you have not tried it yet, try to put a HD on the same cable as the
CD or in place of the CD and see what happens.

Many times the problem is a power supply that can no longer handle the
power load necessary to properly spin up and run a HD while still being
able to run a CD.

A partially defective memory module can cause this kind of problem if
the bad section is in the memory range of the drive controller.  Run a
memory test from one of the Linux Live CD's or a floppy based memory
test and verify yours is still good.

Visually check the motherboard capacitors for any that are bulging or

As you can tell, you still have more troubleshooting to do.

Re: IDE boot probs

Quoted text here. Click to load it

"NTLDR not found" pops up all the time when the hardware is perfectly
good, even when NTLDR is on the boot drive.  Try a self-booting hard
drive diagnostic, like Seagate SeaTools,  Hitachi Drive Fitness Test,
HDAT2, MHDD, or one of the programs on The Ultimate Boot CD.

Site Timeline