iaxe guitar usb help

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi peoples,

Does anybody have any experience with the Behring iAXE usb guitar usb

my problem is

I have installed a fresh copy of win xp including service pack 2.

updated my bios with the latest VIA usb motherboard drivers.

Whilst installing the iAXE usb Drivers the installation programe times out.
the installation programe fails to see the iAXE but windows XP does and
installs an unknown divice in the USB section of windows device manager.

USB ports work with mass storage divices ok

So I bought a PCI to USB card and installed the nec drivers and disabled the
onboard usb ports in the bios.

USB 2 ports work on mass storage divices.OK

Behringer install programe still fails to see the iAXE.

I try to install the USB drivers on a windows 2000 box running an intel usb
driver works fine, but behringer say that the min spec is win xp with 256mb

I try to install on an xp latop with a standard universal usb hub controler
driver and it fails to recognise the iAXE

I take the guitar to work and this time, when I plug the iAXE into the usb
port windows xp installs 4 generic human interface divices, I run the
Behringer usb installation software and it works fine.

How do I get this guitar to work on my PC PIII 744 American Megatrends
Computer with 640mb ram? and yes I paid $29.00 for the latest megatrends bio
upgrade! and yes I installed the VIA usb drivers even though they are under
licence from microsoft and they are included in XP SP2.

Berhringer say to return the guitar but it works on 2 out of for computer I
have access to.

You can probably see im frustrated.



Please help

Re: iaxe guitar usb help

I'm suddenly having a very similar problem. I've had the guitar since
christmas and installed it on a desktop and laptop succesfully. I'm
away this holiday weekend and plug it into my laptop, but it started
installing new drivers as if it hadn't been plugged in before. I
haven't had the chance to plug it into my tower at home yet, but I
consistantly get this XP message saying the USB Device has
Malfunctioned and Windows does not recognize this. Have you had any
luck at all? Is this just some stupid Windows BS error, where I can
remove some registry entry or driver set and reinstall with no problem.
Incidently I tried another cable too, no luck.

whatever wrote:
Quoted text here. Click to load it

Site Timeline