HP 2170 Series ALL-N-ONE

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Having had problems with my DELL XPS 450 running Win98 and having
formatted and restored the drive I found that my ALL-IN-ONE fails to
print standard size envelopes though the size is selected in the Word
97 Envelope dialog box. It prints the #10 envelope in stead. It must
be the printer since I have installed it on a different computer
running Word 2000 with the same result using a newly created Word

I ran DELL Diags V4.03A which shows the following message for the "USB
Memory Structure Test:"

"USB1 = Bad Transfer Descriptor PID Field Test"

As I said I installed and ran the printer on a different computer
which would eliminate the DELL USB but not the USB on the printer end.
It seems to print documents with no problems. Also I use a USB
TrackBall which performs well which makes me question the diags result

Any suggestions would be appreciated.


Re: HP 2170 Series ALL-N-ONE

Quoted text here. Click to load it

Please, everyone ignore this post! It was a simple problem of mis
configuration of the device. I tried to remove this post using the
instructions in the "help" file but could find no "Remove" link

Apologies to all

Site Timeline