Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I recently put together my first computer, and I've been having problems
that I've never encountered before.  

Everytime I run a program of a decent size, say, World of Warcraft, I
get a Machine_Check_Exception and my computer freezes.  Everything
seems to work fine upon reboot, but if I attempt to play again, the
same thing happens.  Everything inside the computer is installed
properly (through the help of a professional I.T.) and almost
everything else is fully functional.  I've heard that this can be cause
by many things, such as overclocking or folding, but I have no idea how
to fix such things.  It's also been suggested that my power supply
might be overheating my computer.  I'm running a 500w right now, and I
think it might be a little too much.

My only other problem is my BIOS.  I'm running an ASUS AV8-Deluxe
motherboard, and each time I start my computer, it says that there is
nothing attached to the Fasttrak Controller and that no BIOS is
installed.  I can enter my BIOS from the main screen, and I've
attempted to udpate and install a new BIOS using the ASUS update, but
nothing has worked.  I don't have a floppy drive, so making a bootdisk
isn't an option, though I'm not sure how well it would work anyways.  

If it helps at all to determine the cause of my Machine_Check_Exception
problems, here are my specs:

ASUS A8V-Deluxe Motherboard
nVidia GeForce 5500 FX Graphics Card (PCI)
2x 512mb Corsair Value Select Memory Modules
AMD 3200+ Processor
Maxtor 120g HD

Can anyone help me?


Re: Help!

Undo the overclocking. put it back to where it should be. Try again. Lack of
cooling could be a problem, which could be caused by overclocking. Make sure
all fans are wizzing. Your computer could be `cooking` not `freezing`.
best wishes..J

Quoted text here. Click to load it

Site Timeline