Games Crashing

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Newly built system:

Antec TX640B w/SmartPower 2.0 400w
A64 3200+ 939 (Win)
Chaintech VNF4 Ultra MOBO
2x512 Corsair TwinX1024-3200C2PT
Sapphire X800GTO
WinXP Home SP1a
Using AC97 3.78 onboard sound
CAT 5.10 with Control Panel
(.net framework is not installed)

Routine install of WinXP using the VNF4 Ultra's included (3.6) chipset
drivers but did not install NVfirewall, NVnetworks (due to anguish with
them elsewhere). Have installed my usual programs, Firefox browser, and
have run everything I ever run on our home PC's fast and flawless but
running AquaMark3 I either get a freeze up at the very end where the
results screen should appear or 3/4 of the way thru I get an error:
[Code: EXCEPTION_ACCESS_VIOLATION The thread tried to read from or write
to a virtual address for which it does not have the appropriate access.
Addr: 0x0fea266a.]

3dMark2003 will run awesome almost all of the way thru and then crash
and reboot. Ditto for 3dMark2005. Doom 3 runs full benchmark's reliably
at default settings and scores where it should for this setup. I can
usually only run the first level or two of the game though, before it
suddenly crashes to the desktop. Half-Life 2 runs awesome - for about 5
minutes. UT2004 about one full level.

RMA'd the X800GTO (it did reach 78c temps I noticed) and the replacement
never seems to go above 70.3c but the exact same problem persists. I
have tried the CAT 5.9 drivers and older AC97 drivers (3.54 and 3.77) -
using DriverCleaner to clean up scraps in between. No change. DxDIAG
(9.0c) says all is well. The MOBO had auto set-up the memory timings at
2.5-4-2-8 and I have changed these to 2.5-3-3-6 as specified for the RAM
I'm using but nothing noticeable has occured. Mem testing reveals no
errors. SiSoft Sandra will run a full benchmark and then at the very end
of it, crash and reboot.

Everything runs fast, looks great - UT 2004 (and the other games and
benchmarks too for that matter) run amazingly smooth and fast, but then
suddenly crash out. UT displays a variety of errors when it crashes but
  the first referenced a sound issue.


Re: Games Crashing

It sounds to me like your video card may be overheating, and games would be
the ones to do that.  It sounds like you need better case cooling.


Quoted text here. Click to load it

Re: Games Crashing

On Fri, 28 Oct 2005 16:54:35 -0500, ranger

Quoted text here. Click to load it

If your system had memory errors previously, during windows
installation or especially during a HDD defrag, there are
high odds you have some file corruption and would benefit
form reinstalling windows if/when you are sure there are no
memory errors.

Avoid old chipset drivers.  Use the newest version from

Likewise if you have a motherboard monitoring type utility

If you have board-supported features enabled but you are not
using them, disable those as well.

Quoted text here. Click to load it

you might try underclocking the system to slowest FSB
possible, setting manual memory timings like 2.5,3,3,7, and
retrying those things that crashed.  THEN you might also try
underclocking the video card and repeating tests.  Take
voltage readings too.  

Check for a bios update for your motherboard, especially use
it if there are any seemingly related bug fixes.

Disable windows' reboot-on-error setting (Startup & Recover,
"Automatically Reboot").

Quoted text here. Click to load it

Are you sure your Catalyst driver doesn't require .NET?  I
have no idea, just thought I"d heard that previously.

Quoted text here. Click to load it

Open the side of the case and point a fan at it.
Check your CPU temps.  See if system produces any errors or
crashes during Prime95's Torture Test, large in-place FFTs

Quoted text here. Click to load it

You didn't disable or overly limit your windows pagefile did

Quoted text here. Click to load it

Disable sound in your bios and see if it still crashes (then
enable again if it does).

Quoted text here. Click to load it

I had a system last week that somehow had it's DirectX
become broken.  Half Life 2 or FarCry or something-or-other
wouldn't load, but reinstalling DX9c helped... might try it
just to leave no stone unturned.

Quoted text here. Click to load it

Use CPU-Z to determine what the memory's SPD programmed
timings are.  Some memory, for example some low-end stuff
that newegg has sold, has had buyers reporting that while it
was listed as CAS2.5, it was actually CAS3.  Even if that is
not the case, it might be useful to know what the memory
"thinks" it's supposed to be, which is really only what the
manufacturer programmed and could still be wrong but is a
starting point.  Then CPU-Z also shows the timings the board
is actually using.  Since it had defaulted to 2.5,4,2,8
previously, I would try even more conservative like
2.5,4,4,9 or 3,4,4,9.  

Also, remove one of the memory modules and retry the
error-prone tests.

Quoted text here. Click to load it

Rarely I have seen cases where memtest86+ will do fine for a
whole day but then running windows or games will reveal
errors.  For this reason I suggest you see if the memory
test runs stable at a margin beyond your expected everyday
speed.  For example if you plan on running at
200MHz/DDR400/PC3200, test it at 205MHz or higher.

Quoted text here. Click to load it

I would avoid the games for the moment and get sandra
running OK without error... since the games have more issues
and variables, some of them might simply need patched or
different video driver, plus they are a higher heat and
power load continuously.

Site Timeline