Fussy so and so

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

This one works fine, but wanted to upgrade it for new job, it could do
with it, but its being awkward.

pentium 233mmx 64M compaq

It has a 1.6G hdd, and have tried 4 other hdds, and it wont work with
any of them. One of those other dives was an old 486 hdd, just to see
if it was a size limit thing, but same error with that too.

It resets its CHS data automatically, I know cos it went from one hdd
to another happily in the past, but it wont work with drives either
bigger or smaller than the one it likes. Just says (IIRC) Drive 0
error. I've checked master/slave jumpers are correct.

I doubt I'll do anything with it, but if theres a straightforward fix
its probably worth doing. Its not possible to get into bios settings
btw, as it doesnt have its original hdd with the bios partition, and
the bios utils disc from compaq isnt available for it.

ta, NT

Re: Fussy so and so

meow2222@care2.com wrote:
Quoted text here. Click to load it

Have you tried yanking the CMOS battery, having a cup of cofffee or
two, and trying again?

Any HDD beyound 8GB or so probably wont work. The same goes for any
that REQUIRE the 80 wire IDE connector. Your upgrade options are very
limited here.

Re: Fussy so and so

Quoted text here. Click to load it

In addition to what Paul said, a lot of Compaqs REQUIRED a Compaq HDD! You
had to source it from Compaq, or a Compaq supplier.

If you get into CMOS you may be able to override it, but you may need a Set
Up disk, too.
It's been about 10 years since I worked on one of those, and I remember
being on a client's phone for about an hour and a half on a Sunday afternoon
with Tech Support to make a Non COMPAQ drive work...

Unfortunately, that's ALL I remember!  :(

Re: Fussy so and so

On 14 Aug 2006 19:02:21 -0700, meow2222@care2.com wrote:

Quoted text here. Click to load it

1)  What specific system is this?  Provide model #,
preferribly also link to the Compaq webpage and a picture of
the case ( I may even have one of these somewhere, but it's
not time-effective to look around without more info).

2)  Don't tell us "won't work", tell us exactly what is
going on.  This system requires no less specific 1:1 detail
of the drive (only one, not some generalization of several
drives) and motherboard than a brand new system.  Perhaps
even more specifics since fewer people will remember all the
details that long ago.

3)  If it won't use a bigger or smaller drive and you can't
set it to auto instead of CHS, then you need to input the
correct CHS values.

4)  There is no need for the original drive with bios
partition to correct a drive recognition problem.  The bios,
without drive based bios code, MUST NECESSARILY already be
able to communicate with the drive else it can never load
that further bios code (if it exists at all, a lot of people
over-emphasize these drive partitions to be more necessary
than they really are.

5)  I may have the bios utility disc too but you'd have to
give as much info as possible, there's no way to locate
among gigs of data otherwise.  For example, the original
release filename (as compressed package) would be the most
useful.  I don't think it's needed though, everything you
need to get the drive to do whatever it is it won't, should
already be available without this.

Re: Fussy so and so

kony wrote:
Quoted text here. Click to load it

Thanks for the offer Kony. However, a bit of a problem: despite
searching case and mobo thoroughly, I can find nothing that leads me to
a model number. Googling the few numbers on the mobo gives 0 hits,
theres no model no anywhere on the case on this one... shrug. I tried
adding a 2nd hdd, keeping the 1.6 for OS only, but it wouldnt even POST
with 2 hdds on one ide line.

I give up! There are other machines I can upgrade that wont give me
this much hassle. This things just weird. Nothing needs repair any
more, am just doing some upgrades now.



Site Timeline