Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Thanks all in alt.comp.hardware, especially Paul and Larry,  for the
help installing my replacement cpu.   It's strange that I found this
more difficult this time than when I did it about 8 years ago.

So far that is a success in that now the BIOS and POST screens show
up, and they didn't before, and the cpu isn't getting very  hot .
Has't been over 129F afaik.

Of course I haven't left it on long because, alas, it doesn't boot!!

 It's an ASUS  A7M266 mobo with an AMD Athlon MP 1.2GHz CPU Processor
AHX1200AMS3C     Award BIOS 5/12/2001-AMD_760

The display on start-up reports   ACPI BIOS Revision 1004A

It reports the chip as      AMD  H-Series  1200MHz
It never said H-Series with the other chip.

Except this last time out of 15 to 20 times it said      900MHz   !!!

I think that is the most recent BIOS but I haven't checked for years.

The previous chip had been AMD 800MHz/100MHz..  

Typically , it does the memory count off, all the normal lines after
that, up to and including the PCI device listing.  That entire list
displays, and then the cursor flashes underneath that, but it goes no

(No " not found" or "press any key to boot from harddrive",
for example.)

Do you think this might be because this is designed as  a Server CPU
and not the other kind?    This CPU was only 10 dollars and I'm ready
to buy another one if I made a mistake.   Even if I might have made a

Specific examples.
The first time I turned it on, I got an errror message, went to the
Award BIOS Setup and changed the Operating Freequency to 133 Mhz from
100 MHz, in conformance iwth the the faster chip I had bought.

The second time, when the computer finished the PCI device listing,
the light on the 3 1/2 floppy stayed lit.

I redid the boot sequennce, putting the hard drive first, and removing
the 3" floppy and the network (I have no way to boot from a network
anyhow.)   Again it stopped with the 3 1/2 drive lit up.

On the main page of the Setup I filled in Legacy Disektte B with 5 1/4
and the next time that drive's light stayed lit, even though it's
never been  in the boot sequence.    Maybe this is where it polls the
drives.  I thought that was earlier when it polls the CD drives, but I
could be wrong.

So I removed both floppies from the main page,  and this time neither
floppy's light turned on, but it still stopped in the same place.

I put a bootable CD in the CD drive and put the CD first in Boot
order, but the CD light only went on right befoe or after the memory
count, not when it was time to read the boot device.

The hard drive light goes on sometimes, at the very start,  but not
when iit needs to read the HDD to read  boot device.

Any help is greatly appreciated.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

micky wrote:
Quoted text here. Click to load it

My guess at the moment, is your BIOS is too old. I don't know that
for sure though. I mean, it did try to identify the processor,
and didn't state something really stupid, so maybe it does
actually know the processor is an MP.

Palamino (Model 6) in this table, need BIOS 1007 or later. That's
what I'm basing my hunch on.

You can check cpu-world, and look up the OPN on your
processor, but chances are your "H-series" is
Model 6 based (which is a good thing, with respect
to the support chart).

Now, the question will be, how to flash update ?

Looks like you may be purchasing another processor anyway :-)

Using that (carefully selected, compatible with
BIOS 1004) processor, you'll be flashing up to 1007
or later, then you can go back to experimenting with
the MP.

The MP may have a lower TDP, and be more cool running,
than your previous desktop processor. That would be
the main attraction. If you don't care about that,
remember to buy something that is going to work with

Alternately, if you have buckets of money to spend on
this project, have prepare a replacement
BIOS chip, and do your BIOS upgrade that way. As long
as the BIOS chip is socketed, and you can get a part
number off it, you could arrange for badflash to
upgrade the BIOS chip for you, for a price. Then
pop out the old BIOS chip, and install the new one.
The motherboard is so old, the chip type is
a 32 pin DIP (dual inline package). The chip is
just below the three ribbon cable connectors, so
have a look and see if the chip is sitting in a
socket. If the chip is soldered right into the
board, that makes it worse for chip swapping as
an option (you'd need a soldering iron, and
solder wick or solder puller).

You can see under the BIOS tab here, there are
still four BIOS for download, with 1008.02b
being the latest (2002.09.12).

With respect to the "900" versus "1200" thing,
don't panic. Your processor has a multiplier
of x9, and the two rates, come from a CPU
input clock of 100MHz or 133MHz. If you're
in JumperFree mode, then the BIOS can change
the clock speed, based on when the motherboard
"crashes". The processor may be nominal 133,
but they slow down to 100 if the board is
perceived to have crashed.

Using the DSCKF dip switch, you can also force
the motherboard to use the same clock value
(133) all the time, in "Jumper Mode". That is
controlled by the JEN jumper. If you force
the clock, then it shouldn't matter how many
times the motherboard crashes, each time it
starts, it'll run at the rate set by the
DSCKF four switch block.

I'd concentrate on getting it to boot first.
Once it's stable, then it will likely
stop dropping to 100MHz, and you won't need
to force it.

Good luck,


Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Quoted text here. Click to load it

You were right, Paul.  The Operating frequency got changed back to
100Mhz and when I changed it to 133 in the BIOS again, this value went
back to 1200.

Quoted text here. Click to load it

I guess I don't.   Maybe I never did.  Sorry and thanks for correcting
Quoted text here. Click to load it

Well, you're right, it's a Palomino (Model 6.)

Quoted text here. Click to load it

The page for A7M266     Athlon 1200 (266 MHz FSB) is =

and it says "The following table shows the supported CPUs for this
motherboar  Since PCB    ALL     Since BIOS   ALL
If your motherboard BIOS version number is greater than the BIOS
version listed above, then you will not need to flash your BIOS.
However, if your BIOS version is smaller than the version listed
above, then you will need to select and download the latest BIOS to
update your system"

Before I bought the CPU  I took that to mean that any BIOS would work
with an Athon 1200/266, but maybe I have it backwareds???

What does it mean to compare my BIOS version number with ALL?  

Are they saying, Since all and any bios, to use 1200 I have to flash
the bios?   They tried to be clear, but then someone came around and
put ALL where a number ought to be.

Quoted text here. Click to load it

So you don't hold out much hope that flashing the BIOS will fix this
with the cpu I have now?

Quoted text here. Click to load it

They offer 1008.02 beta.  It's been 9 years and it's still beta!
Later you show me where 1007 is.  If 1004 is smaller than ALL, so is
or might be 1007.    

Can I do 8beta first and if it later gives me troublek, then do 1007?

Quoted text here. Click to load it

Well, even before I bought this one,  I looked up my original, 800mhz
in this same chart and it says ALL and ALL also, and then gives the
the same newest version of the BIOS, so other than buying the same
chip agaiin. I don't know where to find outf if another chip can use
my current BIOS.

Quoted text here. Click to load it



I'l check soon if it has a socket, but I'm not paying someone to make
me a chip.  I love fixing things but I have my limits

In college I found an electric percolater with none of the guts or the
cord, so i bought that stuff and it cost more than a new percolator,
and I didn't even drink coffee.

Quoted text here. Click to load it

I definitely should have looked at this page first.

BTW, it says "here are 3 download servers available on ASUS Download
Site - Global, China and P2P. Each server provides exact the same
content no matter where you download from, except for the speed which
you are connected to."  But the one on the left  Global DLM required
one to use a special downloader you had to install.   Plain old Global
did a plain old download.
Quoted text here. Click to load it

Yes, I am in JumperFree mode and I set it to 133 again and it's back
to 1200, at least for a while.

Quoted text here. Click to load it

Makes sense.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.


Quoted text here. Click to load it

OH, that's because I have to boot to dos at least to flash the bios!!!


Quoted text here. Click to load it

So maybe the one I just bought will work with 1008b.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

micky wrote:
Quoted text here. Click to load it

That's the idea.

If you could boot with 1004, with your current processor, you
could have flash upgraded to the 1008.

If you can't get that to work, you need another solution.
Either and have them make up a BIOS chip,
or insert another processor (one that works with 1004)
and use it to complete the flash upgrade.

The BIOS CPU Support page, states the *minimum* PCB revision
and *minimum" BIOS revision. If all versions of PCB revision
work, then the word "ALL" is used. If all versions of
BIOS revision work, then again, the word "ALL" is used.

An "ALL" for BIOS revision, means that CPU was supported from
the day the motherboard started to ship. So it doesn't matter
in that case, what BIOS you're using, if "ALL" is what you find.

When I read the table, it looked like Palomino processors were
being supported in a later BIOS (1007 or later).


If you're able to get into the BIOS setup screen, that implies
POST finished ???

So I'm not 100% sure where we are here.

Upgrading the BIOS, would be a response to not being able to
finish POST.

I think you're saying you can get into the BIOS screen, and
that to me means POST is finished.

So what's happening then, is it just won't boot, from
anything ?

These are two possible responses by the BIOS. The first
response, is what happens when you want to get into the BIOS.
The second is a normal boot sequence.

   POST starts --- user presses Delete --- POST finished --- BIOS SETUP appears

   POST starts --- POST finished --- cursor goes to upper left,
   clear screen --- BIOS tries to use INT 0x13 disk reads to boot.
   If booting is failing, you might see the flashing cursor in
   the upper left and no other response.

Those are the two different sequences. It's still possible
for a board to get stuck after POST finishes. It would imply
a problem with boot devices, or perhaps an INT 0x13 routine
that isn't working right and has hijacked the startup.

If it was me, and I could still get into the BIOS, I'd be
going screen by screen, to verify the settings are correct.

Next, I'd disconnect hard drive and CDROM cables, leave floppy
connected, and pop in my memtest86+ floppy, as a means
to test with floppy booting.

Updating the BIOS would be a "big win", if the POST hadn't
finish, but because you're getting into BIOS setup, I'm
not sure that this is guaranteed to help. It could be
something else is wrong.

A PCI Port 80 POST display card, installed in PCI slot #1,
can be used to help debug the problem, but even if you
got a two digit hex code from the card, past experience
shows you get limited benefit from the knowledge.

(The BIOS writes "progress codes" to port 80 I/O space...
These cards come in all sizes and shapes, priced $10 - $100
and their main value is displaying that a system is completely dead :-( )

Trying with floppy only, as a boot device, is to eliminate
the BIOS code used for HDD or optical drive as a source
of this problem. Some BIOS don't like coming up, with no
HDD connected, and get pissed off. So this isn't a guaranteed
test case, merely another one to try, to get a positive

I had a BIOS, that when a completely zeroed hard drive
(written with zeros from one end to the other) was connected,
it refused to try to boot from anything. That BIOS needed
a valid MBR on the (data-only) disk drive, for it to
go back to looking for boot on the *real* boot drive.
This is one reason, to try disconnecting HDD and optical
drive, just in case it's a flaky problem like that.

Boot floppies, might be ones used for MSDOS, or in the
case of memtest86+, the memtest program is set up as
if it's a boot loader, and it takes control immediately.
A memtest floppy has no file system, you can't list it,
but it contains code starting from the very beginning
of the floppy, and the BIOS just reads the code and
starts running memtest immediately. That would be
a way to prove a basic boot works (a boot that
loads very little code from the boot device). (scroll half way down for the downloads...)


Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

micky wrote:

Quoted text here. Click to load it

Maybe the new CPU doesn't support the same stepping count as did your
old one.  Have you reset the BIOS to use the defaults?

Was the prior CPU a mobile series (MP), too?  Which core type (Palomino,
Thoroughbred, Barton, Thorton)?  I don't remember all the differences
but I remember getting the Barton core since it was the most over-
clockable (i.e., I could use the same bus speed but up the multiplier to
effect a higher CPU core clock speed changinge a Athlon XP 2500+ to an
Athlon XP 3200+).  Since I modified the BIOS setting for the CPU
multiplier, it won't default to sensing what the CPU would use according
to a table that lists which multiplier to use with which CPU.  So if I
were to put in a different core-type CPU then I'd have to change the
BIOS to use the standard multiplier or change it to one the new CPU
supports.  The Barton let me up the multiplier (to overclock the CPU)
but keep the bus rate the same so my memory wouldn't get overclocked.  I
knew the Barton could handle it (FSB x multiplier) but memory is too
often already on the edge for its specs or gets flaky when overclocked
(FSB), and I wanted a stable host versus maybe a 2% faster one with
overclocked memory.

A higher FSB is better for CPU performance than having to pump up its
internal clock via multiplier.  More FSB means higher bandwidth on the
data bus.  You can increase the FSB but you might end up exceeding what
other devices (e.g., memory) can reliably handle.  So, in my case on my
old Abit mobo, I kept the FSB at 200MHz (400Mhz DDR2 for memory to not
overclock it) and upped the CPU multiplier (to get faster computation
but not more bandwidth).  By going to a CPU that requires a slower
external clock rate, you lowered your bandwidth.  You might be able to
use a higher multiplier than before but that won't improve the reduction
in bandwidth.

Oops, just went back to reread your post and see you said "to 133 from
100".  Usually it's a "from - to" comparison so I thought you went from
133 to 100.  Nope, you went from 100 to 133.  Okay, so you got a CPU
with a higher bandwidth but does it support the selected multiplier in
the BIOS?  You improved bandwidth going from 100 to 133 Mhz but you'd
have to up the multiplier to get the same computational power you had
before but you probably don't want to overclock (use a higher multiplier
than rated) for now but make sure it's a multiplier that's supported.  

With the increase in bus speed for the 133 Mhz new CPU (you did up the
clock speed, right?), does your old memory also support the higher clock
rate?  Some mobos let you mismatch the CPU and memory clock rates (but
this results in some wait cycles due to the mismatch so can affect
memory performance).  Some will use a memory clock rate dependent on the
bus speed you specified for the CPU, so upping the CPU clock will also
up the memory clock and your old memory might not be stable at the
higher clock rate or it will require upping its voltage to be stable at
the higher bus speed (but that'll generate more heat and push the memory
perhaps beyond its stable range of clock speed).  The higher bus clock
can also affect other devices, like video card/controller, daughter
cards, etc.

I haven't bothered to look up the specs (you can do that) to see if the
Vcc voltage is the same for both the XP and MP (if you previously had an
XP).  My Athlon XP is running at 1.62V for 6+ years despite the wiki
article saying the spec voltage is 1.65V.  MP might need a different
voltage than what is set in your BIOS.  The wiki article says 1.50 to
1.75 V for the Palomino core (MP) and only 1.65 for the Barton.  Maybe
you also have to adjust the voltage if it was modified in the BIOS to a
user-defined setting.

You started a new thread and I wasn't about to go hunting for your prior
one and read through all of its posts to see what CPU you had before
compared to the one you have now.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Quoted text here. Click to load it

Steppping code, right.  No, they're not the same:

Old ones   ADFA   AFFA   AGGA   AQFA
New ones  AGKDA   AGKFA

Quoted text here. Click to load it

I didn't remove the battery   .
Quoted text here. Click to load it

No.  Somehow  I bought this without noticing  that.

Quoted text here. Click to load it

Old one Thunderbird 4,   New one Palomino 6.

Quoted text here. Click to load it

I had 800Mhz, and when this one burned out (probably deteriorated
thermal paste), at first I wa just going to just get 900, but then I
wanted 1200 and got caught up in 133/266, for the bandwidth, and
didn't notice this one was for a Server.  MP.    Mobile?

In my defense, they mention 1200 in the manual that came with it....
Well, doggone, no.  My friend who gives me parts only sometmies gives
me the manual or CD that goes with them.   I downloaded this manual
years after this particular mobo was made, and maybe the original
manual didnt' mention 1200.
Quoted text here. Click to load it


9 shows up in the multiplier field of the Setup screen, and I can set
the Operating Freq to 133.    It's one of the pre-set choices.

And 1200 displays during the POST.  Then 900, now I set it back to 133
and that gave 1200 again.

Quoted text here. Click to load it

Yes, for the second attempted boot.

Quoted text here. Click to load it

Hmmm.  I should print out those Belarc pages and save them.  :-(

Quoted text here. Click to load it

Absolutely, I should do that.

Quoted text here. Click to load it

Yes, in a separate post by me you'll see the specs for both.  
Vcore is 1.75 for both.   The setup hardware monitor says I'm puttig
out 1.77 volts.   And the other voltages are good too.

Quoted text here. Click to load it

Of course not.  I was falling asleep in my chair last night or I would
have thought to post more stuff.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.


Quoted text here. Click to load it

I appreciate that neither Paul nor Vanguard gave me a hard time for
not reporting in more detail evidence that it found the harddrive.   I
was falling asleep in my chair last night and didn't think of it.  

But it's clearly there since the HDD model number is displayed in the
POST chart, and in the Setup, it displays the model number there too.
And the HDD red light goes on some times.

Quoted text here. Click to load it

I was falling asleep sitting up when I posted this last night or I
would have though to post all this.    CPU-world does't give the same
info for all its entries, and I've deleted lines that are exactly the

It was a Thunderbird 4 and the new one is Palomino 6
                   Desktop                                   Server
The stepping codes are not the same.

Myrprior CPU was an AMD A0800AMT3B, a "desktiop" cpu.
Type    CPU / Microprocessor
Market segment    Desktop
Family    AMD Athlon
CPU part number    A0800AMT3B is an OEM/tray microprocessor
Stepping codes    ADFA   AFFA   AGGA   AQFA
Frequency (MHz)             800
Bus speed (MHz)                200
Clock multiplier                   8

Processor core                Thunderbird (Model 4)
Manufacturing process    0.18 micron
37 million transistors
Die size    120 mm2
Level 1 cache size          64 KB 2-way set associative code cache
64 KB 2-way set associative data cache
Level 2 cache size          Full-speed on-die 256 KB

V core (V)           1.75
Minimum/Maximum operating temperature (C)   0 - 90


Type    CPU / Microprocessor
Market segment                  Server
Family    AMD Athlon MP
CPU part number    AHX1200AMS3C is an OEM/tray microprocessor
Stepping codes    AGKDA   AGKFA
Frequency (MHz)             1200
Bus speed (MHz)             266
Clock multiplier                 9
Package    453-pin staggered ceramic PGA
1.95" x 1.95" (4.95 cm x 4.95 cm)
Socket    Socket A (Socket 462)
Introduction date    5-Jun-01
Price at introduction    $265
Architecture / Microarchitecture
Processor core                Palomino (Model 6)
Level 1 cache size          64 KB instruction cache
64 KB data cache
Level 2 cache size          on-die 256 KB
    MMX technology
    3DNow! Professional
Low power features    
    Halt state
    Stop Grant states
    Sleep state
    Probe state
Electrical/Thermal parameters
V core (V)                         1.75
Minimum/Maximum operating temperature (C)    0 - 95
Typical/Maximum power dissipation (W)    49.1 / 54.7

Quoted text here. Click to load it

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

micky wrote:

Quoted text here. Click to load it

After writing my long post, I think the first thing you should look at
is if the increased FSB (from 100 to 133) will also be used for the
memory.  If so, you're memory may not be able to run reliable or at all
at the higher clock rate.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Somewhere on teh intarwebs VanguardLH wrote:
Quoted text here. Click to load it

I think that the floppy drive cable is also attatched upside-down.

"He who fights with monsters might take care lest he thereby become a
monster. And if you gaze for long into an abyss, the abyss gazes also
into you." Friedrich Wilhelm Nietzsche

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

misfit wrote:

Quoted text here. Click to load it

Ah, I skipped over and forgot about that "always lit" symptom.  Geez,
just what as micky doing while putzing around inside the case?
Replacing the CPU should require yanking any cables (other than the
leads from the CPU heatsink fan).

Hmm, now that makes me wonder.  If the BIOS sees zero RPM for the CPU's
fan then it will stop the computer to prevent the CPU from burning up.
I haven't deliberately tested this scenario to determine if the
BIOS-initiated shutdown is performed before the POST or after it.

I wonder what else got disconnected during CPU replacement.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Quoted text here. Click to load it

Not that I've seen.  I recently removed my cpu's heatsink for cleaning,
and on replacing it, didn't get one of the plastic plus on the frame that
holds the fan/heatsink down properly inserted.

On bootup, it took less time than it takes for grub to show the boot
menu, for the cpu to overheat, and cause a system shutdown. (I have the
bios set to shutdown at 60C, the lowest available option).

I was very surprised how quickly the cpu started to overheat, when it
didn't have proper contact with the heatsink.  It doesn't take very long.
With one end of the heatsink fastened, and the other end slightly up
in the air, the heatsink actually blocks air flow around the cpu, instead
of cooling it.

I leave the side of the mini-tower open, and have a 14" fan blowing air
into the case, to lower the hard drive temperatures (as well as the
cpu/gpu).  If I disconnect the power to the cpu cooling fan, there is
enough air flow to allow the cpu to run for several minutes (more than
enough time for a full bootup), before the system shuts down.

Regards, Dave Hodgins

Change to to reply by email.
( has been set up specifically for
use in usenet. Feel free to use it yourself.)

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

David W. Hodgins wrote:

Quoted text here. Click to load it

So aren't you saying that the BIOS over-temperature setting worked?  The
CPU overheated and the BIOS saw that and shutdown the computer.  So the
overtemp sensor and BIOS temp setting worked together.  

When you go into your BIOS, do you see an option to halt the computer
when there is no RPM reading for the CPU fan?  On mobos where I forgot
to hook up the CPU fan, it immediately heard an alarm beep.  I have set
the CPU RPM too low in Speedfan or accidentally set it to zero (no duty
cycle) when I thought it was a different mobo-connected fan.  As soon as
the fan speed hit zero RPM (actually I think it was when it went below
700 RPM), the computer halted immediately.  I've also deliberately stuck
in a plastic rod to stop the blades spinning in the fan or just pressed
my finger to increase resistance to slow down the CPU fan and, poof, the
computer immediately halted.  

It also appears, in your case, the POST completed (so grub in the MBR
bootstrap area of the first BIOS-detected hard disk) so the BIOS check
of over-temperature was after the POST.  If true, that sounds like the
same scenario the OP is getting.  Your CPU overheated, you saw the POST,
and your computer halted.  He sees the POST and his computer halts.  We
just don't if its an overheated CPU that's the problem.  So his fan
might be spinning just fine but the heatsink isn't properly mounted so
the CPU overheats which takes a bit longer (maybe 5-15 seconds) to
detect and the computer halts.  A fan not sensed as having any RPM is an
immediate effect with reaction whereas heat buildup still incurs a time
lag (not much but some).

Somewhere I saw a video at Tom's Hardware site that showed how fast an
AMD (which run hotter than Intel) would heat up without any cooling and
start smoking and then damaging the surrounding motherboard.  This was
for the old P4 versus AMD (even one with a thermal diode).  ...  Found
it on Youtube:
.  The
Intel simply started reducing its duty cycle to lower temperature until
eventually it just halted for self preservation.  Alas, the author
didn't show elapsed time.

shows the burnup at a 1.5 minutes for an old P3 Slot2 CPU (but the CPU
went computationally south at just 5 seconds).  Watch how rapid the
temperature rises in
.  In 20
seconds, it rose by 400 F.  Zoom!  A egg cooks at just 158 F and you
make hard boiled eggs at 212 F.  The AMD in this last video went up to
536 F.  Uffda!

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Quoted text here. Click to load it

Yes, it worked as it should.

Quoted text here. Click to load it

Not on my current bios, or any of the others I've worked on recently.
They only have a shut down for cpu (or gpu) overheating.

As the purpose of the fan is to prevent the overheating, adding another
check for the fan running, is kind of pointless.

If the ambient temperature is low enough, and there is enough air flow
around the motherboard, the cpu shouldn't overheat, even without the
fan running.

Without the cpu fan connected, but with a 14" external fan blowing
into the case, I can use gkrellm to watch the cpu temp climb
fairly quickly.

With almost no load on the cpu, stopping the fan it goes from 37C
to 55C in about 1 minute (at which point I reconnected the fan,
to stop it from reaching the shutdown point of 60C.

When the cpu heatsink wasn't fastened down properly, it took about
20 seconds from power on, to shutdown.  Past the post, and starting
to load grub, but not enough time to actually try to select an os
to boot.

I'm guessing that the cpu temp checking code is loaded quite early
in the bios boot sequence.

It won't get past the post if you try to restart the system shortly
after it's shutdown due to overheating (i.e. before the cpu has had
time to cool down).

I agree, it's quite amazing how much heat these things can generate.

My system is a 5 year old single core celeron, and it's shutdown
recommended temp is 60C.

My sister's quad core system, I had set to shutdown at 60C.  It
started shutting down, despite the heatsink being clean.  Did some
digging, and found out that 76C is considered normal for that cpu,
with the recommended forced shutdown temp being 100C.  I've set it
to 90C now, as I prefer to keep it on the conservative side.

Regards, Dave Hodgins

Change to to reply by email.
( has been set up specifically for
use in usenet. Feel free to use it yourself.)

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

David W. Hodgins wrote:
Quoted text here. Click to load it

Just to be clear, there are two temperature measurements for
CPUs. There is "socket" or "case" temperature, and there is
"silicon die" temperature. The latter one is 25 to 30C
hotter than the others. An Intel quad core, would likely be
measuring the silicon die temperature.

When you see a shutdown temp which is much higher than
you're used to, it is likely to be a silicon die temperature.

In the older protection schemes, BIOS code would check
the temperature sensor every once in a while. This is normally
enough, except in the case of a heatsink falling off an
Athlon - the processor could crash (stop executing code)
before the shutdown subroutine executes. Then, the processor
would be fried. This is where things like the Tomshardware
video come from.

To fix this, later systems have a "pure hardware" solution.
A thermal diode on the silicon die, is tied into a signal
called "THERMTRIP". The scheme is available on both Intel
and AMD systems. If a heatsink falls off, there is no
BIOS code involved - the THERMTRIP signal is tied into
the front power switch logic, and causes PS_ON#
to be de-asserted. That removes the power. The scheme
might even require the user to turn off power at the
back of the computer, then turn it back on, before
the system will allow the front power button to be
used. If you then pressed the front power
switch again, the computer would shut down just as
quickly a second time.

Most of the time, THERMTRIP will be sufficient to stop
damage. And a hardware-only method, is a *lot* safer
than a BIOS mediated one.


Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

David W. Hodgins wrote:

Quoted text here. Click to load it

Try a test to see if the CPU fan's RPM is not used in an automatic
shutdown of your computer.  Point a table fan at your CPU's heatsink or
otherwise provide an alternate airflow source than the CPU's fan.
Remove the CPU fan from the heatsink but leave the fan connected to the
mobo header so it is spinning when you power up.  Check the alternate
airflow source is sufficent to cool the heatsink and CPU.  Now unplugg
the CPU fan's 3/4-wire cable from the mobo's "CPUFAN" header.  Does your
computer continue to run okay?

On my hosts, the above test results in a shutdown.  That's because they
have a "Shutdown when CPUFAN fails" or similarly named setting in the
BIOS.  It can be set to off or disabled by mine have it enabled.  Maybe
you also have this BIOS setting but it has been disabled.

While you understand the need to prevent damage to the CPU (and possibly
the surrounding mobo) due to overheat by sensing *when* the CPU exceeds
a temperature threshold, it's odd you don't consider the *prevention* of
overheating another and better safety measure.  No logic inside the CPU
or BIOS will know from whence the heat extraction is sourced.  Could be
a fan on a heatsink on the CPU.  Could be a table fan on the heatsink on
the CPU.  Could be a plate across which water runs to remove the heat.
No one expects the BIOS (on on-die sensor) to know what is the source of
cooling.  If you aren't using a fan connected to the CPUFAN mobo header
to cool the heatsink on the CPU then you disable that setting in the
BIOS so your computer won't shutdown when the BIOS see a zero RPM
reading from that mobo header.  If you have connected a fan to the
CPUFAN mobo header to use on the heatsink on the CPU, why wouldn't you
want the BIOS to halt your computer *BEFORE* damage would result from
excessive heat because the fan is no longer removing it?

So you'd rather wait until components get overheated damaged before you
decide to protect them after it's too late.  From your posts, you don't
set the temperature alarm at the max *operating* temperature for your
CPU.  Your Celeron is rated to run continuously at a max operating
temperature of 73C (77C in some documentation), not at 60C.  So you
provided yourself a safety margin.  60C isn't when there is any concern
regarding heat damage to your CPU.  It's you trying to sense an overheat
situation to avert damage at a higher temperature (but at higher
temperatures up to 73C that the CPU was designed to handle).  

You really think the mobo makers would waste manpower to design and
costs to implement the CPU fan RPM sense unless there was a reason for
that protection?  Seeing the CPU fan is not spinning means there is no
extraction of heat (other than convection with is not sufficient) so
there WILL be an overheat situation.  If you provide non-standard
cooling, like your table fan pointing at the CPU, water cooling, heat
tubes going to a huge radiator - then you disable the BIOS setting to
trigger on CPU fan failure.  No BIOS or CPU sensor can accomodate the
endless possibilities for non-standard cooling but they do offer you an
on/off switch for the sense trigger.

You really sure your BIOS has no setting to detect when the CPU fan has
failed (i.e., when the RPM sense line on the CPUFAN mobo header is zero
or below some minimum threshold)?

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Quoted text here. Click to load it

It does not shutdown until the temp reaches 60C.

Quoted text here. Click to load it

By shutting down at 60C, that is preventing it from reaching the point
where damage would be caused.

Why shut down at 40C, just because the fan isn't running?

Quoted text here. Click to load it

Yes.  Phoenix Technologies, bios dated 03/18/2005. Motherboard manual ...

It has a shutdown temp specification, but no settings related to fan failure,
and the system does not shutdown if I stop the fan, or unplug it.

Regards, Dave Hodgins

Change to to reply by email.
( has been set up specifically for
use in usenet. Feel free to use it yourself.)

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

David W. Hodgins wrote:

Quoted text here. Click to load it

You find 15 seconds or even 1 minute a useful period of time to wait for
Windows to load and try to do anything when the CPU is then overheated
and shuts down your computer?  Obviously a CPU with no cooling isn't
going to stay at 40C.

Quoted text here. Click to load it
Quoted text here. Click to load it

Yep, the manual shows no BIOS setting for monitoring CPU fan RPM.  Well,
I guess if you go back far enough (2004, in this case) there is some
feature that won't exist in really old hardware.  Go back far enough and
ACPI and LBA aren't available, too.

Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

On Sun, 17 Jul 2011 04:20:40 -0400, "David W. Hodgins"

Quoted text here. Click to load it

These values are in the BIOS Setup?     My mobo is older than yours
I'm sure, and I don't even have a shutdown option there, let alone a
choice of temperatures.   :)

I'm pleased to say that I've had the computer running for 10 minutes
now, and the temps have been stable for a long time,

84F for the MBoard
124.5 for the CPU.

Of course this is in the basement, where it is almost always cooler
than the 2nd floor, especially since I don't normally use AC.

And it's when the computer's not doing  anything.   I've noticed it
gets hotter when it's working and even gets haotter when I have more
Firefox tabs open.

What about those tabs that have fancy movilng graphics???  If you are
not looking at the tab, but at another tab, are the graphics still
moving?   Are they still heating up the CPU?

What if you're not even in that window but in another Firefox window?

What if you're not even in Firefox but your focus is on another

Is therre a diffference in CPU cycles used  between maiximizing
another program and completely covering Firefox,

versus the other program being Normal and the Firefox tab showing
around it,

versus Firefox being minimized???

It turns out there is with Eudora?    I have Eudora set to display a
list of which mailboxes email got sent to when the email comes.  I
like the lsit but when I'm reading newsgroups, this  is annoying
because it takes the focus back to Eudora, when I really just want to
heare the tones that mean I have new mail.   The way to avoid this is
to minimize Eudora, not just cover it over, but I find it a pain to
minimize programs.

Would it keep my computer running cooler if I minimized any FF window
I wasn't using?

Quoted text here. Click to load it

In an Artic Silvef webpage, or something like that, I read that it can
damage the CPU in 10 seconds.

Quoted text here. Click to load it


Re: Follow-up: Computer with replacmeent CPU POSTS but doesn't boot.

Quoted text here. Click to load it

Well, I did take out the power supply to try another one, but i didnt'
touch the data cables to anythhing (except the HDD, which I removed
days ago to see if it was i one piece.)

If I had it to do over, I would just have removed the mobob connector
from the power supply and, as I did, only connect the mobo connector
from the new power supply, leaving it on the counter next tot he
Quoted text here. Click to load it

No, the CPU and Power fan speeds are 4655 and 3391 RPM respectively.,
according to the Hardware Monitor screen of the Setup.

The Chassis fan speed is listed as N/A, in grey.  There seems no way
to get the highlighting/cursor to that line.   It's an AwardBIOS.

I think the Power Fan is the fan I didn't have at first, which I
mounted just below the power supply.  

Is the Chassis Fan the little fan that goes right on top of the
Southbridge (Northbridge??) .    I took off the top of that and oiled
the fan with a little light oil, and put it back on and it's spinnning
fine now.  I don't know how long it willl last.    Like the two fans
above, it has a 3-wire connector, but it still says N/A for Chassis
Fan.    (The bottom of that fan only comes off from the other side of
the board.   I didn't want to do that, and I had spent some time
looking for a fan just like mine so  I could  replace my top half
only, but still haven't seen one.   Even after I googled the words on
the fan.

Quoted text here. Click to load it

Nothing, I promise.   :)

I think, at least I'm hoping,  the flooppy drive lights stayed on (one
or the other)  because the  CPU/BIOS combination can't boot from the
HDD or the CD, so it ti

Aoso a confession.   I tried smelling the the CPU and the Southbride
(is that the same as the chipset?) but I couldn't smell anything.   My
nose is not that good.    But when I looked agiain under the old CPU
the paper lable there was browned in the middle. 1/2 x 1/4 inch or a
little more was brown, lighter brown at the outside of the rectangle,
which prettey much matches the cpu rectangle on the other side.   It
was browned  like a cigartte was a millimeter above the paper.    I
probably spent a day pondering if it was the Southbridge or the CPU
and that was a waste of time.

Site Timeline