Floppy Drive

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

Had to install new hd in wifes comp and disc management software runs
from 3-1/2 floppy which I don't have..use an ls120 instead, which has
been great untill now..re-install winxp and I show 2 floppys.."a" &
"b"..the ls120 has always been "a" (on ide channel) and there was no
"b". Now I can't figure out what "a" is ..properties...device
manager..nothing shows any info..I just keep getting "insert disc in
drive "a" ..putting a disc in the ls120 doesn't register unless I go to
drive "b" which is useless for the seagate software, it wants drive "a".
I have tried removing the devices and re-install, but end up the same
situation. I know under the old dos I could assign a=b and solve the
prob., but in this situation I seem lost Any ideas?? and where did this
phoney "a" drive come from?? Oh..I've tried stuff in the bios
too..floppies listed as none..3 1/2 , 144 ..etc, etc. Thanx for any
help. Ricc


Re: Floppy Drive

Quoted text here. Click to load it

you need to go into the bios and remove the entry for the 3.5" floppy drive
that you do not have!
Quoted text here. Click to load it

Posted via a free Usenet account from http://www.teranews.com

Site Timeline