DVD RW drive not working

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I've been trying to burn some files to a new blank dvd (tried others) but it
doesn't seem to be working.

I'm using Nero it chucks out an error saying it can encode it.

I used the Nero tools to read the drive and do a test on it and it shows up
as being a 2X which it is not I think its a 12X

Is it possible the drive is failed ?

What can I do to find out for sure ?


Re: DVD RW drive not working

Quoted text here. Click to load it

forgot to add: its a NEC DVD 3530A

Re: DVD RW drive not working


Quoted text here. Click to load it

This seems a logical, Nero problem not a drive problem.
Have you tried other tasks burning files to this drive?

Are you trying to make a video DVD through Nero's choices,
but made out of non-video files?  

In Nero try choosing "image recorder" instead of this drive
then do the same operation.  See if it works to create the
*.nrg file or if it produces the same error.  If it finishes
producing the file without error, next start over and try to
burn that image to a disc... I'm not suggesting you do it
this way for every disc you make, just as a test to see
where the process goes awry.

Re: DVD RW drive not working

Is many reasons for that trouble, the most of them is to have noise
your "eye" of laser DVDrec, just open the device and clear the "eye"
with care.

Another reason is the version of NERO. In one computer where i have
before his working correcty, only the version 6.6 of nero enteprise.
Finally check your DVDrec device in one another "CLEAR" computer. If
work correct the problem is in your computer. (Software or hardware,
like error connect, corrupt
cable.). Otherwise is time for new DVDrecorder :(

Re: DVD RW drive not working

James wrote:
Quoted text here. Click to load it

Try some of the free burning apps.


http://www.bootdisk.com /

Site Timeline