dvd multi recorder messed up

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
    I'm running XP SP3. My multi dvd recorder seems to be messed up. Bios
see's it. My Computer see's it. But the darn thing won't read any type
disc I put in it. Tried uninstalling and reinstalling driver. Checked
power and sata cable. Did a System Restore. Nothing seems to work.
Bios says dma and pio both set to 'auto'. Don't know if that matters?
This just started this morning. Anything else I can try? If I need to
swap with a known good recorder I'll have to buy it first.    
    When I came home this morning there was a BSOD awaiting me. Stop
error: 0X0000000a (0X0000000c,0X00000002,0X00000000,0X804EF275).
Something trying to access Memory? I don't know. Help please.
Ed Mc
Nam Vet  '66-'67
Semper Fi

Re: dvd multi recorder messed up

Motor T wrote:
Quoted text here. Click to load it


   "0x0000000A: IRQL_NOT_LESS_OR_EQUAL

    Typically due to a bad driver, or faulty or incompatible hardware or

    Technically, this error condition means that a kernel-mode process or driver
    tried to access a memory location to which it did not have permission, or at
    a kernel Interrupt ReQuest Level (IRQL) that was too high. (A kernel-mode
    process can access only other processes that have an IRQL lower than, or
    equal to, its own.)

I'd test using another OS, before jumping to any conclusions. If the
drive was also broken in Linux, then it's broken. If it works in
Linux, then something is up with your Windows OS.

Using another computer, you can download and burn one of these as a test.
(To burn an ISO9660 file, if you don't own a burner program, you can
download Imgburn.) If the resulting disc you prepare on another computer,
can boot this one, then obviously the drive is working.


Now, once in that environment, you can have the tool scan all hard drive
partitions. You never know what you'll find. Even without the latest
virus definitions, you might find something of interest. This is what
the scanning window looks like. Tick all the boxes here, if you can't
figure out the crazy scheme they use for identifying partitions (hint: they
don't actually know the drive letters - the interface is a crock). It takes
me about 2 hours to run this on 50GB of files.



Another reason for this, is an "Upperfilter" problem.


There are various knowledgebase articles as well. I can't find
the one for WinXP right now. This one for Vista is similar.
Instead of using the Fixit, you can use regedit directly.



Of course, some laser on your drive could have died. Or some
optical component could be dirty. I'd try a few things first,
before leaping to that conclusion. A DVD/CD can have two lasers,
at different wavelengths. If one laser fails, it's possible
the other still works. Test with both CD and DVD media and see.


Re: dvd multi recorder messed up

On 4/12/2011 1:25 PM, Paul wrote:
Quoted text here. Click to load it
Quoted text here. Click to load it

    Thank you. Since my CD drive was inoperable I used the regedit
method. The strings listed contained ONLY the Lower Limit. I deleted
it but no help. Bought a new drive, installed, everything working
fine. Must have been a faulty device. This could be a good time to
open one up and look at the inner workings. Thanks again.
Ed Mc
Nam Vet  '66-'67
Semper Fi

Site Timeline