Dell Dimension 4550 can't boot off of USB drive.

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I created  boot floppy on my SanDisk Cruzer 1G USB with the HP Drive
Key Boot Utility. It's an image of a regular 98se boot floppy from It works on everything but my Dells. When I boot my Dell
Dimension 4550 it says
Disk I/O error
Replace the disk, and press any key

There is a setting called Hard-Disk Drive Sequence that says
1 USB Device
2 System BIOS boot devices

I have that set on 1

Then there is a Boot Sequence setting that has

1 IDE CD-ROM Device
2 Hard Disk Drive C:
3 Floppy device (not installed)

I've tried many permutatons of these settings and I still can't get it
to boot. I've flashed the newest BIOS A08 and still no joy.

I've downloaded PenDrive Linux and that boots fine.

Re: Dell Dimension 4550 can't boot off of USB drive.

The Win 98 boot floppy image will not boot.  Ever.  I do not know how to make up
a bootable USB stick with the Win 98 stuff on it.  There are how-tos out there
on the internet, but Micro$oft does not make it easy.  Like PenLinux and other
live Linux distros do... Ben Myers

On Wed, 02 Jul 2008 17:22:27 -0400, wrote:

Quoted text here. Click to load it

Re: Dell Dimension 4550 can't boot off of USB drive.

The Win98SE Boot disks dont have a USB driver in the bood disk itself.
So you wont be able to boot off a USB drive unless your motherboard
can be set to emulate a floppy drive using a USB drive (I've seen some
Asus m/bs do this).

I guess this is why it works on all your machines, but not on your

Maybe you can try installing grub or another bootloader and try.

Site Timeline