corporate fascism

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Seems this NG is run by MS too. Bye.

Re: corporate fascism wrote:
Quoted text here. Click to load it

I found your question so intriguing, I tried a test
inside Firefox myself. I selected an ordinary web page,
and when I attempted to print, I got

    "An unknown error occurred while printing."

and I'm not even using a Canon printer. I'm using
an HP Postscript driver, and printing to file (for
later distilling via Acrobat or viewing in
Ghostscript). So I see an error too.

I'm running Firefox by the way (on Win2K SP4).

Another thing I notice, is I cannot access printer
properties while in Firefox. Whereas, if using
Internet Explorer, printer properties are available.
My antivirus software (Kaspersky) probably has something
to do with it. In Explorer, a new task is being forked
when I want to use printer properties, while in Firefox,
clicking the button yields no response at all. Even
though my printer is listed in the dialog.

Just for kicks, I also tried to print from Thunderbird,
my USENET news reader. It is a Mozilla project, based on
the same kind of code base as Firefox, and is giving
exactly the same response to attempts to print
(Unknown error).

Mozilla has a bug database. Sample entry here.

You can try more searches here:

And I bet there is probably a forum available somewhere
for it as well. Example: /

The thing is, people aren't going to respond to your post,
unless they have something positive to contribute. A hardware
forum might not be the best place to solve a software problem.
The closer you can get to a pool of Firefox developers, the
better off you'd be. Filing a Bugzilla report is as close as
you can get, to knocking on their door.


Re: corporate fascism

Quoted text here. Click to load it

Interesting,  I'm using ff also under winxp sp2 & am able to print
and access the properties;   I had printed nvidia's drivers for linux
yesterday as in print the page being viewed.  I had printed a few pages
of dealer locations for the KEF loudspeakers a few days ago.

My printer is a Brother HL-5250DN laser printer & am using the "pcl"
format for printing under windows; I've found that winxp (& m$) doesn't
like to print using postscript or ps clone; it takes a VERY long time to
get the printout so that often, I would think that there was a problem
 with the printer; this occurs even when printing something that was
 only a couple of lines.

The printing problem is microsoft when using any form of postscript or
clone; didn't have any problems printing when dual booting in linux using
postscript, which I think is the default under linux for my printer.

Re: corporate fascism

Quoted text here. Click to load it

Yep. Better off in :-)

Site Timeline