Computer Freezes just after POST

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Until recently I had an older HP Vectra VL400 (800MHz P3/384MB)
running Red Hat Linux 8. I have had the computer for about 2 years and
I got the bright idea to put another processor in it. I read that the
mobo could support up to 1 Ghz, so being that I had a few laying
around, I decided to put it in. I swapped the old processor out with
the new and the system has not worked since. I tried putting the old
processor back in, nothing. The computer starts, begins to check the
RAM and then just freezes. I forgot about this problem for a while and
later picked up another mobo, same model. I put in a 866Mhz P3, same
reaction as other mobo, freezing at splash screen. If I put in a
533Mhz chip, the computer starts, but freezes after about 10 seconds.
I do not know a ton about bios and CMOS stuff but am willing to try
about anything. Any help on what may be wrong would be appreciated.
Also, the computer is running its POST for all processors attempted.

Re: Computer Freezes just after POST wrote:

Quoted text here. Click to load it

Try putting the original cpu back and resetting the cmos using the jumper
thats usually near the battery, with the system not plugged into the wall.

Site Timeline