Computer doesn't like my AGP card

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I bought a brand new Asus V9400-X/TD/128 video card for my computer
(has a SoYo 7VCA-E motherboard from 2001 with a P3 1 ghz). It's an 8x
but my AGP slot is 4x, which most of the time isn't an issue. I stuck
the card in its slot, made sure it was in securely, etc. and then
turned on the computer. It booted up fine and I had no issues
installing the drivers for it.

Then the trouble began. The screen would blink off for a second, like
it does when you change to a higher resolution, and back on. It did
that every 10 seconds or so, and then computer froze. I rebooted, and
everything worked Ok for a while, and then out of the blue I lost the
picture on my monitor. The monitor indicated it had No Signal.

I checked the card and ensured it was firmly connected into the slot,
that there were no dirty contacts, and that the monitor was connected
securely to the card. I even reinstalled Windows.

Eventually I stuck my old 2x video card back in and had no more

What is the problem? Is the card defective? Is it too new?

Any help is appreciated!



Re: Computer doesn't like my AGP card wrote:

Quoted text here. Click to load it


see if the mfg has newer (and hopefully better) drivers on their website

Re: Computer doesn't like my AGP card

Your power supply unit may be too underpowered to drive the newer card.  Try
using a more powerful PSU and see if that fixes it.

Quoted text here. Click to load it

Re: Computer doesn't like my AGP card wrote:
Quoted text here. Click to load it

I have that same card and it doesnt seem to like my P2-400 in an Intel
SE440BX-2 board. It runs fine, but it crashes XP after a soft reboot.
Hard reboot no problems. The so called instructions that came with the
card mention something about needing a PC that is over 800MHz, which
mine isnt, but yours is. I'm suspecting it might have something to do
with the fact that the card has DDR ram on it, but I really haven't give
it much thought to be honest. It could be the AGP speed difference, who
know. I've tried several different drivers for it but its all the same

Although I pretty much know next to nothing about using linux, I quickly
tried under a couple of distros and it didnt seem to crash at all on
soft reboot, so i really dont know what the problem is.

Have you tried the support forums on the ASUS web site?

Site Timeline