Compaq Hard Drive problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I recently was doing a data backup for a customer and i pulled a 40gb
maxtor hard drive, with a 4gb FAT32  compaq restore partition and a
35gb NTFS partition, out to put the data on a new computer. i was
wearing anti-static and did it as usual, but when the new machine was
booting it displayed a SMART error on the hard drive, then when in
windows it recognized the drive, but no filesystems. I put the hard
drive in my bench computer and ran EasyRecovery and it showed 2
partitions, 4gb unknown and 144gb unknown. I tried doing an advanced
restore and was able to get everything but without their correct
filenames. i can a more advanced recovery setting the cluster size and
partition type and size and it pulls the filenames but the data inside
the file (word files for example) are all garbage. is there any idea as
to how this happened and if possible a way to remedy this. the data on
this computer is very crucial and cannot be lost. i have retrieved all
the data off in incorrect filenames so at least its there in case of a
problem but it needs to be back to normal if possible. thanks

Re: Compaq Hard Drive problem

Quoted text here. Click to load it

did you try putting the drive back in the original machine?

Re: Compaq Hard Drive problem

yes i tried doing that i forgot to mention, it was booting up with
"error loading operating system"

Site Timeline