COM chaos

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I'm having problems setting up a modem. The mobo only provides one of
the 4 com ports available to it, which one can be selected in bios
setup, but only one is ever enabled and available. Anyway, no matter
which I choose, the modem just doesnt respond. Its a conexant

800MHz AMD 256M 98se

I know the driver's good cos its worked fine before, have used several
of these modems. But on this machine I'm getting all of nowhere. Any
clues welcome.... thanks.


Re: COM chaos

The settings in the BIOS are for the COM port on the motherboard. The PCI modem
is a software modem which is not detected by the BIOS and is not visible to
window until a drive is installed. wrote:
Quoted text here. Click to load it

                   Mike Walsh
            West Palm Beach, Florida, U.S.A.

Re: COM chaos

On 9 Nov 2006 10:22:03 -0800, wrote:

Quoted text here. Click to load it

Your motherboard COM ports don't matter, but personally I'd
leave COM1 enabled should you ever need a COM port for
anything (else) and disable the rest of them.

Your modem is a winmodem, when you install the correct
driver it creates a virtual COM port that is separate and
independant of the others.

Quoted text here. Click to load it

Is the drivers application running in the background as it
should be?  Does it show up in Device Manager?  How about
Control Panel -> Modems?  Is it there and do those settings
look correct?  On that dialog, on it's Diagnostics tab, does
it show up and does info appear from the "More Info" button?

Is it possible the modem is malfunctional, damaged or
defective?  Has this particular one ever worked on this or
any other system?  What's the system like, have you tried
another PCI slot?

Re: COM chaos

kony wrote:
Quoted text here. Click to load it

Hi. Fixed it at last! The driver just needed to be run twice, and I'd
completely forgotten it was one of those. It works now. I was real
tired and fed up with it. Thanks for the comments, I was too tired to
think it all thru.

Previously the modem claimed to be installed into whatever com port the
mobo was providing, but now its doing the com5 thing as its meant to.

Now dialup wont save the password, despite being logged onto windows as
a single user, and having entered the pw in the wotsitcalled ctrl
panel/internet/connection etc dialog. And Opera 7 crashes badly, for no
known reason.  Opera 3 works but doesnt have the required java

Maybe one day it'll work. Looking forward to retiring the 486 soon.


Site Timeline