Clevo D900T problem with 100GB harddisks.

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Good evening all,

A few days ago I upgraded my Clevo D900T notebook with some new
harddisks. The computer originally came with two 80GB Sata harddisks,
which can be configured as "normal" Sata drives (which gives you two
80GB drives) or as a Raid1 drive (which gives you one 160GB drive).

Since I installed the 100GB drives, Windows doesn't recognize them
anymore when using the "Sata-mode". It does work perfectly though in
"Raid1-mode". This is not really a bad thing, since Windows runs fine
and smoothly in this configuration.

However, I also wanted to try out Linux. Since it is not possible (with
the 2.6 kernel) to install Linux on the drive in "Raid1 mode", I need to
put the computer in "Sata mode". Linux does recognize the 100GB drives,
but like I said previously Windows XP doesn't recognize the drives (also
not when using the Promise Sata drivers which came with the notebook).

Does somebody know why Windows XP doesn't recognize the 100GB drives in
normal Sata mode, while it did recognize the 80GB drives perfectly?



Re: Clevo D900T problem with 100GB harddisks.

Quoted text here. Click to load it

Do you have access to a Raid configuration page? If so try deleting the
array...backing up all your data first, of course.

"I don't cheat to survive. I cheat to LIVE!!"
 - Alceryes

Re: Clevo D900T problem with 100GB harddisks. says...
Quoted text here. Click to load it

Thanks for the suggestion. Tried it ... and it doesn't work. I tried
different Windows versions and Sata drivers now, without success. I also
noticed that SuSE 9.3 and Fedora Core 4 have problems with the new
drives in Sata mode, only Gentoo "sees" the drives and is able to
install on it.

I'm back to Raid mode. Windows XP works flawlessly in this
configurtation. I now use VMWare to train my Linux skills.

I'm still curious if there is a solution though ;^)



Site Timeline