Choppy audio during DVD editing

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
When using WinDVD creator, usually I get choppy audio, and severe echoes.
It comes and goes while editing.
The DVDs are fine, and so is WinDVD PLAYER.
It makes it tough to determine where I want to cut, since there are multiple
I'm using a Presario with AMD XP 3000+ 2.10GHz, 512 RAM, and XP Home SP1.
Audio is on the main board, and video is from ATI 9200 SE 128MB AGP.

Any advice?


Over two weeks and waiting for RMA board sent by USPS

Is that normal?  Says its was sent on the 22nd USPS confirmation
delivery. Probably sent the cheapest way.

Chaintech was fast sending it out within a week but this is
ridiculous. Cant they send it at least by priority mail? That takes
3-5 days everytimes Ive had anything sent.

Anything slower takes forever.Chaintech even charges you 10 bucks for
shipping something to you.

If you cant have your system down for about a month  I would
definitely stick to the firms that cross ship boards like Abit which
has a superior RMA system to begin with or at least did have when I
dealt with it. They have a website which you create an account for
your board so that you dont have to call and email tech support all
the time to find out whats going on the info is updated to your
account. And they used to have 3 year warranties though I havent
checked lately if they still do.

Re: Choppy audio during DVD editing

The source of your problem is that while you are editting the CPU is having
to work at 100% due to the computing load editting represents.  And yet,
since you have onboard audio on the motherboard, your sound output is ALSO
trying to access the CPU, which is already working at 100%.  Hence the audio
You need to install a separate sound card.


Quoted text here. Click to load it

Re: Choppy audio during DVD editing

Thanks, DaveW.
That should be easy to try.

Quoted text here. Click to load it

Re: Choppy audio during DVD editing

On Wed, 5 Apr 2006 13:49:08 -0500, "Rick K"

Quoted text here. Click to load it

Choppy audio is to be expected, is just a matter of whether
the system has enough processing power (fast enough busses,
etc, etc) to encode or decode in realtime which also depends
on the video size, compression, what "editing" is being done
to it, and other misc factors.  It is not a sign of a
problem but rather, inherant in video editing.

So some particular performance level is necessary to get
your particular tasks running fast enough that audio doesn't
stutter.  There are too many variables involved to simply
suggest "buy a faster system", as it is quite possible you
could buy a brand new top of the line system and still it
wouldn't be fast enough, but closer to fast enough... or it
might be enough, again subject to too many variables.

There may be other settings in the software you can tweak to
improve performance, but I don't use WinDVD creator so I
can't be of any help there.  If your incoming or outgoing
streams are compressed, it can also help to pre-decompress
them, do all your editing work uncompressed then after the
editing passes, the last pass is ONLY to compress into the
end format (codec(s)).  Unless you have at least 2
relatively fast hard drives they might be a bottleneck to
this, or a lower (lossless) codec might be used in the
editing stages before the final MPEG2 conversion (for DVD?).

I would wonder if the echos are a sign you have both the
source and destination audio streams playing.  Thus the
source plays audibly, and milliseconds (or even longer)
later the destination plays.  IF that is what's happening
then there should be a setting to disable one or the other
from being audible.  "Should" be a setting means it is a
useful and important setting to avoid what you are
encountering, but whether they were in a rush to make the
software and didn't bother with this bug, I cannot say.

If WinDVD creator allows setting the memory utilization you
might try increasing it, and buffers.  Ideally a system
running WinXP doing video editing would have more than 512MB
memory if/when the software allows setting up larger
buffers/caches, or for some people running a lot in the
background, even if it doesn't allow that.

Re: Choppy audio during DVD editing

Thanks for your effort to educate me.
I'll try to digest this.

I haven't thought about this as incoming and outgoing streams.
My thinking has been (1) open a project, (2) paste in a MPG, (3) press play
and watch for the point that I want to split.

I'll re-read your comments a few times and see what I see.

Thanks again.

Quoted text here. Click to load it

Re: Choppy audio during DVD editing

Quoted text here. Click to load it

The system requirements for WinDVD Creator are here:

Their recommended config is a P4 1.6GHz. Your XP 3000+ is better
than that.

When WinDVD Creator is loaded, and you control-alt-delete and
bring up the Task Manager, how much of system memory is consumed ?
Maybe your problem has something to do with swapping to disk.

If you just had a sound track and no video at all in a project,
does that play without a problem ?

If you go to Start:Run and execute "dxdiag" (the diagnostic from
DirectX from Microsoft), and go to the Sound tab, is the
hardware acceleration turned on or off ?

Try to run WinDVD Creator without having a lot of other
programs open at the same time. See if that helps.


Quoted text here. Click to load it

Site Timeline