BIOS Problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi, I am a newbie here - need some help.
Yesterday, after putting the PC on I was able to go to windows without
any problem, however I got a message that New Hardware Found - Find
and Install Drivers. I noticed that It was referring to the SCSI
controller device.
Then after a while I had to restart and from then onwards I could not
continue to windows. The following screen comes up:

Award Medallion BIOS v6.0, An Energy Star Ally
Copyright (R) 1904-2001, Award Softare, Inc.

ASUS P4S8X-X ACPI BIOS Revision 1003

CPU1:*Intel(R) Pentium (R) 4 2667MHz Processor
Memory Test :1572864% OK

Award Plug and Play BIOS Extension v.100
Initialize Plug and Play Cards...
PMP Init Completed

Trend ChipawayVirus(R) On Guard

Detecting Primary Master ... MDS722500VLA720
Detecting Primary Slave ... MAXTOR STM3320020A
Detecting Seconday Master ... SAMSUNG DVD-ROM SD-616Q
Detecting Seconday Slave ... PIONEER DVD-RW DVR-109


The only options I get are:

Alt Tab Delete - For BIOS
Alt Tab F2 - For ASUS EZ Flash V1.00 Utility

I am totally lost! Is the motherboard defective? or the BIOS battery
needs replacing? I have some information on PC for printing and
filling asap. Help is very much appreciated!

My Motherboard Specs:
Motherboard Manufacturer: ASUSTek Computer Inc
Model: P4S8X-X - REV 1.xx
Chipset: SiS 648 Rev.03
Southbridge: SiS 963
LPCIO: Winbond

Brand: Award Software Inc
Version: ASUS P4S8X-X ACPI BIOS Revision 1003
Date: 08/13/2003

Posted at author's request, using interface.
Articles individually moderated. Abuse/Problem? Report at
Thread archive:

Re: BIOS Problem

kekitech wrote:

Quoted text here. Click to load it

Are any of the hard drives using SATA?

Have you tried disconnecting the data cable from the hard disk that does
NOT have Windows installed on it?

Hit F8 when Windows starts to load and see if you can boot into the last
known good [hardware] configuration.

Site Timeline