Asus P4T-E hardrive sensing problem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I am trying to transfer my harddrive into a newer motherboard. The drive is
a W.D. 200 gig drive. It was origionally installed in a Abit BH6-2
motherboard based system. I am trying to get it to work with a Asus P4T-E.
When I try to boot it directly, it hangs during windows startup. I tried
doing the Win 2000 pro "upgrade" process on the origional Abit board, then
shutting down the power during the restart process and transferring the
drive to the newer board. This also hangs during windows startup.

Looking at the bios, the origional Abit board shows the H.D. settings as
"auto 200GB 65535 16 0 65534 255". The Asus board shows "auto 1024 255 63
CHS capacity 8422 MB Max LBA capacity 200050 MB". If I switch it to manual
LBA mode, it shows the same result. It seems to me that the cylinders,
heads, settings should match the origional board, but they don't.

I'd like to get this working without reformatting the drive, as there are
files on it I'd rather not lose, and they are too large for me to copy to
any other drive I have.

I would greatly appreciate any suggestions.


Re: Asus P4T-E hardrive sensing problem

Apart from some Bios discrepancy, I can only suggest you D\load WD
harddrive tools, and do a test or two on the drive. I know XP can be finicky
with pre used drives, but don`t know about 2000. ..J

Quoted text here. Click to load it

Re: Asus P4T-E hardrive sensing problem

Do you let the BIOS automatically pick the paramters for the drive?
What was the original operating system and file system for the drive in the
original system?
Shutting a system down after making some types of changes without restarting
may have adverse affects.

Quoted text here. Click to load it

Site Timeline