adaptec ACS-200 -- L01R300

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View

I assembled the external enclosure ACS-200 with maxtor 300GB L01R300.
everything went fine but my system does not recognize the external HDD.
It does not complain either. But I could see it has sensed L01R300 as
USB mass storage. Here is what i have tried

1) tried HD settings -- cable select, master, slave
2) tried on a diff system
3) tried a different USB cable
I dont have a firewire port to test. The harddrive seems to be too
quiet though i could hear a spinning sound when i place my ears too

I am suspecting a HDD failure or adaptec board/PATA combination. Any
pointer would be appreciated.

Thanks !

Re: adaptec ACS-200 -- L01R300

Quoted text here. Click to load it

When I use enclosures, I set the drive to "master". I don't
know if that makes a difference or not. And the only failure
I've had, is a bad power cable for the disk drive power.

Are you sure the drive is being seen ? What utilities have you
tried ?

Do you know if the hard drive is good or not ? Have you
connected it as an internal drive on your system ?


Site Timeline