Zaurus C-700 service menu - help!

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
I need help with my Sharp Zaurus C-700! After i entered into service menu ,
now i can not fount exit on service menu.
I tried to do like on pdf manuals: When i turned off the Zaurus, opened the
battery, waited for 10 seconds, inserted the battery back and try to turn
on, now i get blinking green light on left side of device (like message) and
i can not get turn on device.

After that i tried to make reset by combination of pressing keys OK+On , but
without any results.
Can anyone help me, because i am very frighten!

John P.

Re: Zaurus C-700 service menu - help!

Quoted text here. Click to load it

I don't own one of those (only a SL5500), but isn't the
blinking green light the same is if you are installing
a new ROM image?  Maybe (and I'm guessing here), it
is trying to find a new rom image and can't.

Probably you need better advice than my random guesswork.  
How about looking somewhere on /?


Site Timeline