ActiveSync can't find device

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Good evening,

I have an old Ipaq 3600 who - despite it's age - still served me well until
just recently, when I accidentally dropped it and caused it to hard reset.
All my data were lost.

Luckily I have it all backed up on my laptop, and I am now trying to restore
it to the device. My problem is, that ActiveSync cannto detect my device.
I've read many of MS knowledge base articles and found that you have connect
as guest, restore the data and then do a soft reset, before re-inserting the

I've deleted the old partnership in ActiveSync, and I've also made sure that
my ZoneAlarm firewall allows ActiveSync access to internet and to act as
server. I've tried changing the baud rates on my device, but despite all
this, ActiveSync still cannot find my device (not even as guest), when
looking through the COM, IR and USB ports (ActiveSync - Tools - Get

When I try to click 'ActiveSync' (Programs - connections) on my device it
just says that I must establish a partnership with desktop, before running

Now, I have all my old data, but don't know how to get the first conection
and restore it to my device. I'm sure the issue has been brought up and
solved before, but I can't seem to find the right documentation, neither
with MS nor in the news groups. Can anyone tell me how to get my device to
connect ?


Re: ActiveSync can't find device


Quoted text here. Click to load it

You need to ensure that the regional settings on the Ipaq are the same
as those used for the backup.  Restore does not work otherwise.



Re: ActiveSync can't find device

Thks - will keep that in mind. But it's not the restore that's the problem -
it's the connection before that...

Quoted text here. Click to load it

Site Timeline