Strange behaviour in router and broadband modem

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
Hi everyone,

I am not sure if this is the right group to post this question, if not
please excuse me for this post.

Anyway, I have several machines (Window 2000), a router (US Robotics) and a
broadband cable modem.

For the last few hours, the wan link led on my router has been blinking a
lot, same as the 'read' led on my cable modem. The strange thing is that I
am not connected to anything (website, p2p, whatever) with any of my
machines. I have tried to find out what was happening using Ethereal in
promiscuous mode, but the only packages I see are normal and very few.

What is happening? What is my router doing? And more important, why and how
do I stop this? I have already tried to reboot the router, but to no avail.

Thanks in advance,

Princess Morgiah

Re: Strange behaviour in router and broadband modem

Quoted text here. Click to load it

Never mind. Further analysis shows that it is an ARP flood, originating from
my ISP.

Thanks anyway,

Princess Morgiah

Site Timeline