Spybot S&D can't see my Firefox cookies

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!

Threaded View
After upgrading my XP machine (motherboard, CPU, ram, etc.), I was
forced to reinstall XP from scratch onto the same C drive. I then
reinstalled Spybot S&D v1.3, but now it only detects MSIE cookies,
nothing at all from Firefox, my main browser. A check within Firefox
shows there to indeed be many cookies there.

When I say "can't see" the cookies, I mean that when in Spybot Advanced
mode I look under Settings / Ignore cookies, and only the IE cookies
appear for me to check or uncheck. Before my upgrade and XP reinstall,
Spybot was able to see cookies from both IE and Firefox.

One thing that did happen after reinstalling XP is that under the
Documents and Settings folder, three new folders were created: All
Users.WINDOWS, Default User.WINDOWS, and a last one with my user name
appended to my computer's name. The previous similar folders remain.
Quoted text here. Click to load it
for their settings, but it's hard to say for sure, or even whether this
is related to the problem I'm having with Spybot.

Is there a way to tell Spybot where to look for cookies, or to
otherwise find all my cookies?


Re: Spybot S&D can't see my Firefox cookies

Ron wrote:

Quoted text here. Click to load it

Not sure why. But I would try reinstalling spybot. Maybe it looks for it
when it is being installed...

Re: Spybot S&D can't see my Firefox cookies

There is no necessary to reinstall the system? Just re-active Windows

Site Timeline