snort - library issue???

Do you have a question? Post it now! No Registration Necessary.  Now with pictures!


Im currently trying to install snort version 2.1.2 on Solaris 8 and
coming up with the following error: snort: fatal: open failed: no such file or

I had issues installing all of the requirements libcap, (then pcre),
and snort itself, but when i used gmake as opposed to make, it fixed
the problems and all installed okay.

but now when i type "snort -v" the above error appears. it looks to be
a library issue??????? but i added:

LD_LIBRARY_PATH=/usr/......... etc etc (including all the libraries)

but still the same error output.

Im wondering if anyone has resolved an issue such as this??



Site Timeline